Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I stop Google Account login from opening every time I open a new window?

  • 4 trả lời
  • 4 gặp vấn đề này
  • 2478 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Upon start up of Fire Fox or any time I click a link to open a new window or if I am in an application that opens a new window, the Google Account login screen keeps opening in a new tab. How do i stop this?

Giải pháp được chọn

Is this what you are talking about?

browser.startup.homepage: functionfox.com/timefox

Change your home page setting.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

Hello,

This thread is currently unresolved but addresses an identical issue:

Thank you for using the Troubleshooter extension. Can you try disabling FromDocToPDF, and restarting Firefox to see if that solves it? If it does not, try disabling Apollo Sync for Firefox. Please let us know if one of these extensions is causing the problem so that users experiencing the same issue can quickly resolve theirs.

EDIT: Looking into Apollo Sync, it seems to use Google Drive so is likely your culprit. You can try disabling this extension, or maintain your cookies for this site so that it keeps you signed in and hopefully then it will stop loading the page.

Được chỉnh sửa bởi CoryMH vào

more options

Giải pháp được chọn

Is this what you are talking about?

browser.startup.homepage: functionfox.com/timefox

Change your home page setting.

more options

I disable the FromDocToPDF AND Apollo Sync for Firefox and it stopped. THANK YOU!!!

more options

Glad to help.