Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I have a new tab add on that I can't uninstall

  • 4 trả lời
  • 6 gặp vấn đề này
  • 1478 lượt xem
  • Trả lời mới nhất được viết bởi cardguy66

more options

I have this stupid new tab page that I can't figure out how to get rid of. I have my homepage set to facebook, I've checked my programs installed and there are no adwares or toolbars or anything. I've checked in the add-on menu and extensions and there is nothing unusual. I can't figure it out. It is called "sweet-page," and I'm sure others have had the issue. It seems to have hidden itself. I even tried the uninstall directions from THEIR page and it didn't work. I just tried to un and re-install Firefox, and it didn't fix it. Help please, it's not killing my computer or anything, just really annoying. Thanks in advance.

Giải pháp được chọn

In case you didn't find it in your research, there's a separate, hidden setting for new tabs: they don't automatically follow your home page setting.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter your preferred page:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page

Press Ctrl+t to open a new tab and verify that it worked.

Success?

If not success:

  • If Firefox refused to save your change, check the Windows Control Panel, Uninstall a Program, for "Search Protect" and remove it.
  • If Firefox ignores the setting, one of your extensions may be overriding it.
Đọc câu trả lời này trong ngữ cảnh 👍 4

Tất cả các câu trả lời (4)

more options

Giải pháp được chọn

In case you didn't find it in your research, there's a separate, hidden setting for new tabs: they don't automatically follow your home page setting.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter your preferred page:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page

Press Ctrl+t to open a new tab and verify that it worked.

Success?

If not success:

  • If Firefox refused to save your change, check the Windows Control Panel, Uninstall a Program, for "Search Protect" and remove it.
  • If Firefox ignores the setting, one of your extensions may be overriding it.
more options
  1. Go to about:config page.
  2. Search for browser.newtab.url change its value to:
    • about:newtab – default.
    • about:blank – blank page.
    • URL – an url of one page that you want.
  3. Try also search for all keys related to search engine and reset to default.
more options
more options

Thanks guys! I had no idea how to do those hidden config menus. It worked and the stupid thing is gone. Thanks again.