Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

after update to 31.0, command+k does not open google.com. Instead, it opens "Mozilla Firefox Start Page".

  • 2 trả lời
  • 19 gặp vấn đề này
  • 134 lượt xem
  • Trả lời mới nhất được viết bởi jeremyk

more options

Mac OS 10.6.8. Firefox 31.0.

I like the old behavior of command+k and going right to google.com. Is there any way to bring that back? I've looked in about:config but haven't been able to find anything.

This changed when my browser was upgraded to 31.0. I'm not sure what the previous version was, but it's been kept fairly up-to-date.

Thanks, Jeremy

Tất cả các câu trả lời (2)

more options

Command + K should move the cursor to the Search Bar, not to the Location Bar or to a webpage.

The http://www.google.com/firefox page hasn't been used as the Firefox Start Page for a number of years now. Since Firefox 4 the default home page has been about:home .

Also, Firefox 31.0 is a Beta test version and won't be released for another 5 weeks. I am not seeing a comparable problem with Firefox 31.0b1 (Beta) on WinXP; the Ctrl + K command still moves the cursor to the Search Bar. So either that was changed on MacOSX only or you have a problem with your installation - like maybe an add-on?

See - Troubleshoot Firefox issues using Safe Mode

more options

Thanks for the reply, but none of that is applicable.

The mac version does not have a search bar like Windows. cmd+k more than a few versions ago used to move to location bar with "?" in front, which I preferred. Then it was changed to load google.com, which is OK.

Now, cmd+k is loading "about:home" ... Which sucks. I did not mention google.com/firefox, so I'm not sure where you got that -- but, that doesn't apply here. The default home page may have been about:home since Firefox 4, but not default behavior for cmd+k on mac.

Still unresolved...