Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

search bar drop-down menu doesn't show my search engines

  • 2 replies
  • 1 has this problem
  • 8 views
  • Last reply by FredMcD

more options

I restarted FF48 with plug-ins disabled and I reset the Defaults in the Customize section. My Search bar no longer displays the list of additional search engines when I click on the drop-down menu. I'm including a screenshot that shows the drop-down menu and my Search page settings.

I'm running FF48.02 on a Windows 10 Surface Book (laptop). Thanks!

I restarted FF48 with plug-ins disabled and I reset the Defaults in the Customize section. My Search bar no longer displays the list of additional search engines when I click on the drop-down menu. I'm including a screenshot that shows the drop-down menu and my Search page settings. I'm running FF48.02 on a Windows 10 Surface Book (laptop). Thanks!

All Replies (2)

more options

meghan_e said

I'm including a screenshot that shows the drop-down menu and my Search page settings.

No screenshot   .......
Don't you just hate it when that happens   ?!

more options

To reset the search engines, remove these files in the Firefox profile folder; search.json - search-metadata.json - search.sqlite - search.json.mozlz4 New files are created when needed. search.json.mozlz4 ==only==(v45+) search.json search-metadata.json search.sqlite

Type about:support in the address bar and press enter.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the above file. Then rename or delete it. Restart Firefox.