ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"New tab" in bookmark toolbar does not open new tab. Instead it blanks the current tab with the new tab page. How to fix?

  • 2 การตอบกลับ
  • 2 คนมีปัญหานี้
  • 47 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย PaulRosenzweig

more options

I purchased a new computer (Lenovo Ideapad 540S) with Windows 10 OS. Reinstalled Firefox. My bookmark toolbar has a "New Tab" Icon. In my old computer, clicking "new tab" would open a new tab and display the new tab page. Now, clicking the New Tab icon creates a new tab page on the page that I am starting from. In other words -- no new tab opens, but the current page I am looking at becomes a new tab page. I still get a new tab if i click the "+" sign in the tabs and if I right click on the New Tab icon and and select "open in new tab" but I thought the New Tab Icon was supposed to .. you know ... open a new tab.

วิธีแก้ปัญหาที่เลือก

Hi PaulRosenzweig, there isn't usually a New Tab icon mixed in with bookmarks. Possibly that is a bookmark, and by default, bookmarks load into the currently displayed tab.

Firefox does have a preference to direct all bookmarks to a new tab, but that may be more than you would want. If you want to try it:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste intab and pause while the list is filtered

(3) Double-click the browser.tabs.loadBookmarksInTabs preference to switch the value from false to true

อ่านคำตอบนี้ในบริบท 👍 1

การตอบกลับทั้งหมด (2)

more options

วิธีแก้ปัญหาที่เลือก

Hi PaulRosenzweig, there isn't usually a New Tab icon mixed in with bookmarks. Possibly that is a bookmark, and by default, bookmarks load into the currently displayed tab.

Firefox does have a preference to direct all bookmarks to a new tab, but that may be more than you would want. If you want to try it:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste intab and pause while the list is filtered

(3) Double-click the browser.tabs.loadBookmarksInTabs preference to switch the value from false to true