Search Support

Mozilla Support doesn't save my Firefox Account email and password on the 'Logins & Passwords' page.

  • 5 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 5 views
  • Last reply by cor-el

Mozilla Support doesn't save my Firefox Account (Mozilla Support) email and password on the 'Logins & Passwords' page. I don't like that. I know that the Firefox Account isn't the same thing as the 'Sign in to Firefox' account in the browser, which is good because I don't want to 'Sign in to Firefox'. But it bothers me that the browser is saving my Firefox Account (Mozilla Support) password and email somewhere that isn't the 'Logins & Passwords' page. Please fix/change this behavior.

gaveitatry மூலமாக திருத்தப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

The Mozilla Support website now works with your Firefox Account, rather than it's own login page. Therefore, the website that displays for the login page is actually accounts.firefox.com. Your login and password should be listed in the Logins & Passwords page under that website, not support.mozilla.org.

Hope this helps.

Read this answer in context 👍 0

All Replies (5)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

The Mozilla Support website now works with your Firefox Account, rather than it's own login page. Therefore, the website that displays for the login page is actually accounts.firefox.com. Your login and password should be listed in the Logins & Passwords page under that website, not support.mozilla.org.

Hope this helps.

Helpful?

Thank you. I did scroll through all of the entries, but I didn't pay enough attention because I skipped over that one. I thought that it didn't save because I was never prompted whether I wanted to save it or not.

Helpful?

The "Logins and Password" check box is greyed out, so I can't save any logins and passwords for any site. The "Restore previous session" box is also greyed out, not allowing me to place a check mark there, as well.

Helpful?

rjohn60 said

The "Logins and Password" check box is greyed out, so I can't save any logins and passwords for any site. The "Restore previous session" box is also greyed out, not allowing me to place a check mark there, as well.

Sorry, I can't help you. I don't really understand your question and my issue has already been resolved. You should create your own question thread instead of bumping one that isn't relevant to yours. The only advice I have to give is... 1.) If you are on the Logins and Passwords page and want to see all of your usernames and passwords, be sure to empty out the 'Search Logins' box. and 2.) If you are trying to store the username and password for a website, just refresh the website or log out and then back in. And it should prompt you to save it again.

Please don't respond to this asking for more help and information or to tell me that I didn't solve your problem. Like I said, you need to create your own question thread because your question is not related to mine. Good luck.

Helpful?

Hi rjohn60

Maybe you run Firefox in Private Browsing mode.

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.