X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Size of Thunderbird (text, mail, icons...) has become extremely small.

  • 20 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by illroute66
பதிவிடப்பட்டது

Today I migrated from an older mac to a brand new one (Mojave 10.14). When I opened Thunderbird (60.8, latest update checked), the display (fonts, icons, mails... everything) had become so small it was almost impossible to read.

Zoom in/out didn't change a thing. The tiny size remained tiny.

Zooming in only worked on the add-on/plug-in page but not on the mails or on the display itself.

The "zoom" add-on won't work on mac. It was disabled many years ago.

Today I migrated from an older mac to a brand new one (Mojave 10.14). When I opened Thunderbird (60.8, latest update checked), the display (fonts, icons, mails... everything) had become so small it was almost impossible to read. Zoom in/out didn't change a thing. The tiny size remained tiny. Zooming in only worked on the add-on/plug-in page but not on the mails or on the display itself. The "zoom" add-on won't work on mac. It was disabled many years ago.
Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

As I can read everything in the image, it is not really a good guide as it does not show anything to gauge it against eg: desktop or a 'finder' window.

Is it possible you have a different screen resolution on this computer as compared to the old computer? Perhaps one with more pixels per square cm. What screen resolution are you using ? Have you tried reducing the screen resolution to increase the size of pixel ?

Read this answer in context 0

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:68.0) Gecko/20100101 Firefox/68.0

கூடுதல் தகவல்

Toad-Hall
  • Top 10 Contributor
1881 தீர்வுகள் 12796 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

As I can read everything in the image, it is not really a good guide as it does not show anything to gauge it against eg: desktop or a 'finder' window.

Is it possible you have a different screen resolution on this computer as compared to the old computer? Perhaps one with more pixels per square cm. What screen resolution are you using ? Have you tried reducing the screen resolution to increase the size of pixel ?

As I can read everything in the image, it is not really a good guide as it does not show anything to gauge it against eg: desktop or a 'finder' window. Is it possible you have a different screen resolution on this computer as compared to the old computer? Perhaps one with more pixels per square cm. What screen resolution are you using ? Have you tried reducing the screen resolution to increase the size of pixel ?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

My 27-inch monitor has 5120 x 2880 pixels.

My former display had the same size but only 2560 x 1440 pixels

It seems indeed that I have double the former resolution. Which explains the why.

Of course, reducing the screen resolution might solve the issue for Thunderbird but it would be a bit counter-productive to have a high potentially high resolution and not use it.

It would be so much more practical if the zoom plug-in Thunderbird used to propose for mac was reintroduced.

Anyway thanks for having found an explanation for my problem, Toad-Hall

My 27-inch monitor has 5120 x 2880 pixels. My former display had the same size but only 2560 x 1440 pixels It seems indeed that I have double the former resolution. Which explains the why. Of course, reducing the screen resolution might solve the issue for Thunderbird but it would be a bit counter-productive to have a high potentially high resolution and not use it. It would be so much more practical if the zoom plug-in Thunderbird used to propose for mac was reintroduced. Anyway thanks for having found an explanation for my problem, Toad-Hall
Toad-Hall
  • Top 10 Contributor
1881 தீர்வுகள் 12796 பதில்கள்
பதிவிடப்பட்டது

Please try this - it is not that difficult.

In Thunderbird Help > Troubleshooting Information Click on 'Open Finder'

A window should open showing the contents of your 'profile name' folder. Exit Thunderbird now.

Create a new folder and call it chrome - note the spelling. The 'chrome' folder should be in the 'profile name' folder - same place as the 'Mail' folder. See image below.

Open a text editor like Notepad. Copy everything between lines below into Notepad.


/*
 
* Do not remove the @namespace line -- it's required for correct functioning
 */

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); 

/* Global UI font */
*{font-size: 14px !important;}



Suggest you check the email you receive shows the same code as in this forum as some people have mentioned the !important was missing. Note: font-size: 14px can be changed to 12 or 16 etc to suit, but changes must done whilst Thunderbird is closed.

save the file as userChrome.css (note spelling) in the chrome folder. See second image.

Start Thunderbird.

This should improve the visibility.

Please try this - it is not that difficult. In Thunderbird Help > Troubleshooting Information Click on 'Open Finder' A window should open showing the contents of your 'profile name' folder. Exit Thunderbird now. Create a new folder and call it '''chrome''' - note the spelling. The 'chrome' folder should be in the 'profile name' folder - same place as the 'Mail' folder. See image below. Open a text editor like Notepad. Copy everything between lines below into Notepad. -------------------------- <pre> /* * Do not remove the @namespace line -- it's required for correct functioning */ @namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* Global UI font */ *{font-size: '''14'''px !important;} </pre> ------------------- Suggest you check the email you receive shows the same code as in this forum as some people have mentioned the !important was missing. Note: font-size: '''14'''px can be changed to 12 or 16 etc to suit, but changes must done whilst Thunderbird is closed. save the file as '''userChrome.css''' (note spelling) in the '''chrome''' folder. See second image. Start Thunderbird. This should improve the visibility.
sfhowes
  • Top 10 Contributor
2023 தீர்வுகள் 10154 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

To adjust the fonts of the menus and folder and message lists, use this add-on (for TB 60):

https://addons.thunderbird.net/en-us/thunderbird/addon/theme-font-size-changer-fixed/

To adjust the fonts for message contents, the easiest way is to open Preferences/Display/Formatting/Fonts & Colors/Advanced and set the fonts and sizes with Fonts for: set to Latin and also for Other Writing Systems.

To adjust the fonts of the menus and folder and message lists, use this add-on (for TB 60): https://addons.thunderbird.net/en-us/thunderbird/addon/theme-font-size-changer-fixed/ To adjust the fonts for message contents, the easiest way is to open Preferences/Display/Formatting/Fonts & Colors/Advanced and set the fonts and sizes with Fonts for: set to Latin and also for Other Writing Systems.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Super !

It worked straight away, no hastle, no tricky programming.

Zoom 200

Font 16

Thanks a lot for the hint, SFHowes.

Super ! It worked straight away, no hastle, no tricky programming. Zoom 200 Font 16 Thanks a lot for the hint, SFHowes.
greenthum66 0 தீர்வுகள் 1 பதில்கள்
பதிவிடப்பட்டது

Thank you. I have been searching for this answer with quite some annoyance!

Thank you. I have been searching for this answer with quite some annoyance!
luv2hke 0 தீர்வுகள் 6 பதில்கள்
பதிவிடப்பட்டது

I have Windows 7 and in Thunderbird email program which was updated to version 68.2.0 today, the size of the font in my email inbox is so small, I need to use a magnifying glass to read who the correspondents are and the subject matter and the date. Is there a fix for this? I'm a senior and already have trouble with reading the very small text. Thank you.

I have Windows 7 and in Thunderbird email program which was updated to version 68.2.0 today, the size of the font in my email inbox is so small, I need to use a magnifying glass to read who the correspondents are and the subject matter and the date. Is there a fix for this? I'm a senior and already have trouble with reading the very small text. Thank you.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Have you tried the Thunderbird add-on "Theme Font & Size Changer for Thunderbird" ? It worked for me.

Have you tried the Thunderbird add-on "'''Theme Font & Size Changer for Thunderbird'''" ? It worked for me.
luv2hke 0 தீர்வுகள் 6 பதில்கள்
பதிவிடப்பட்டது

It is not available in the current Thunderbird version. I loved it, but my computer automatically updated from 60.9.0 to 68.2.0 and it's not available. How can I contact Mozilla and request a compatible version asap?

It is not available in the current Thunderbird version. I loved it, but my computer automatically updated from 60.9.0 to 68.2.0 and it's not available. How can I contact Mozilla and request a compatible version asap?
sfhowes
  • Top 10 Contributor
2023 தீர்வுகள் 10154 பதில்கள்
பதிவிடப்பட்டது

For TB 68, there is a simple way to increase the fonts:

https://support.mozilla.org/en-US/questions/1271791

For TB 68, there is a simple way to increase the fonts: https://support.mozilla.org/en-US/questions/1271791
luv2hke 0 தீர்வுகள் 6 பதில்கள்
பதிவிடப்பட்டது

When I open Tools/Options/Advanced/General/Config. editor, I get a screen message that reads, "This might void your warranty! “Changing these advanced settings can be harmful to the stability, security and performance of his application. You should only continue if you are sure of what you are doing.” Should I go ahead and click "I accept the risk"?

When I open Tools/Options/Advanced/General/Config. editor, I get a screen message that reads, "This might void your warranty! “Changing these advanced settings can be harmful to the stability, security and performance of his application. You should only continue if you are sure of what you are doing.” Should I go ahead and click "I accept the risk"?
sfhowes
  • Top 10 Contributor
2023 தீர்வுகள் 10154 பதில்கள்
பதிவிடப்பட்டது

Yes, go ahead. If you change a preference and then want to undo it, right-click it, Reset.

Yes, go ahead. If you change a preference and then want to undo it, right-click it, Reset.
luv2hke 0 தீர்வுகள் 6 பதில்கள்
பதிவிடப்பட்டது

Thank you sfhowes for your help. I did click on Config.editor and looked for the link and clicked on it and was able to "modify" the size to 1.50 which works so much better for me. Wow, what a difference I can easily read my incoming email notifications.

Thank you sfhowes for your help. I did click on Config.editor and looked for the link and clicked on it and was able to "modify" the size to 1.50 which works so much better for me. Wow, what a difference I can easily read my incoming email notifications.
illroute66 1 தீர்வுகள் 8 பதில்கள்
பதிவிடப்பட்டது

It also affects font size in your emails that you send. You can't tell when your are composing either! Send your self an email and see what I mean.

It also affects font size in your emails that you send. You can't tell when your are composing either! Send your self an email and see what I mean.

illroute66 மூலமாக திருத்தப்பட்டது

sfhowes
  • Top 10 Contributor
2023 தீர்வுகள் 10154 பதில்கள்
பதிவிடப்பட்டது

illroute66 said

It also affects font size in your emails that you send. You can't tell when your are composing either! Send your self an email and see what I mean.

This method only affects what is displayed on your system - it doesn't embed any font size in the message and affect what recipients see. But if you send a message to yourself and read it in TB, the setting takes effect.

''illroute66 [[#answer-1288559|said]]'' <blockquote> It also affects font size in your emails that you send. You can't tell when your are composing either! Send your self an email and see what I mean. </blockquote> This method only affects what is displayed on your system - it doesn't embed any font size in the message and affect what recipients see. But if you send a message to yourself and read it in TB, the setting takes effect.
illroute66 1 தீர்வுகள் 8 பதில்கள்
பதிவிடப்பட்டது

OK. Not sure how I'd verify that. Ask the recipient to send me a screen shot of my email?

OK. Not sure how I'd verify that. Ask the recipient to send me a screen shot of my email?
sfhowes
  • Top 10 Contributor
2023 தீர்வுகள் 10154 பதில்கள்
பதிவிடப்பட்டது

Send two messages to yourself, with the default setting and the modified one, and view them through the webmail portal for your account.

Send two messages to yourself, with the default setting and the modified one, and view them through the webmail portal for your account.
illroute66 1 தீர்வுகள் 8 பதில்கள்
பதிவிடப்பட்டது

OK. I think I know what's going on. I click the font size (see attached image) and select a large font. The settings makes it even larger to me when someone replies to my email. Is that correct?

OK. I think I know what's going on. I click the font size (see attached image) and select a large font. The settings makes it even larger to me when someone replies to my email. Is that correct?
sfhowes
  • Top 10 Contributor
2023 தீர்வுகள் 10154 பதில்கள்
பதிவிடப்பட்டது

Changing the font that way, to Large, Extra Large etc. does embed a size in the message, and the recipient will see it if they have View/Message Body As set to Original HTML, or the equivalent with their email program. Same thing if you view a reply. But if the recipient views mail as plain text or simple HTML, the large size is not visible.

Changing the font that way, to Large, Extra Large etc. does embed a size in the message, and the recipient will see it if they have View/Message Body As set to Original HTML, or the equivalent with their email program. Same thing if you view a reply. But if the recipient views mail as plain text or simple HTML, the large size is not visible.
illroute66 1 தீர்வுகள் 8 பதில்கள்
பதிவிடப்பட்டது

Thanks!

Thanks!