Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cloudflare Verify you are human looping

  • 6 பதிலளிப்புகள்
  • 11 இந்த பிரச்னைகள் உள்ளது
  • 70 views
  • Last reply by alexbrak

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.
Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I figured it out it was the UserAgent Switcher Extension/Add-On. I uploaded a screenshot of it. I think an agent from windows or HP put it on since I didn't add it myself. I had removed everything but that and Adblock Ultimate after the troubleshooting worked and it didn't work so I was like I don't know why it is here or anything so I'll just remove it and sure enough. Thank you for mentioning to troubleshoot it, I tend to forget that is available.

Read this answer in context 👍 6

All Replies (6)

The *beta.character.ai* and *old.character.ai* Cloudflare checks work for me. What doesn't work on *community.cloudflare.com*?

Try clearing site cookies and disabling Tracking Protection for the sites.

Does it still happen in Troubleshoot Mode?

Helpful?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I figured it out it was the UserAgent Switcher Extension/Add-On. I uploaded a screenshot of it. I think an agent from windows or HP put it on since I didn't add it myself. I had removed everything but that and Adblock Ultimate after the troubleshooting worked and it didn't work so I was like I don't know why it is here or anything so I'll just remove it and sure enough. Thank you for mentioning to troubleshoot it, I tend to forget that is available.

NoahSUMO மூலமாக திருத்தப்பட்டது

Helpful?

Great work, Lynette! Thanks for letting us know User-Agent Switcher was causing this problem. It's a good addon for getting sites to work that don't load correctly on Firefox by tricking those sites into thinking you're using Chrome, Edge, Safari or whatever browser works best on that site. I guess there's something about it that makes CloudFlare upset & think you're not a real human.

Helpful?

For me it was also a problem with an extension, only it was my Referrer Modifier extension. the extension itself was doing exactly what it was supposed to do: modifying my referrer to always be google.com. naturally, the verification check saw that and started the process over again, endlessly, until i paused the modifier.

Helpful?

Same issue, I found that it was the Canvas Blocker extension.

Helpful?

bobmk said

Same issue, I found that it was the Canvas Blocker extension.

Same here. Disabling CanvasBlocker immediately fixed it.

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.