Kërkoni te Asistenca

Shmangni karremëzime gjoja asistence. S’do t’ju kërkojmë kurrë të bëni një thirrje apo të dërgoni tekst te një numër telefoni, apo të na jepni të dhëna personale. Ju lutemi, raportoni veprimtari të dyshimtë duke përdorur mundësinë “Raportoni Abuzim”.

Learn More

Disable "Open Firefox every time you restart your computer" opt-in prompt

  • 1 përgjigje
  • 0 e kanë hasur këtë problem
  • 66 parje
  • Përgjigjja më e re nga zeroknight

more options

Starting with Firefox version 120, you can set Firefox to automatically launch whenever you start or restart your Windows computer. https://support.mozilla.org/en-US/kb/open-firefox-automatically-when-you-start-computer

The browser shows opt-in prompt for the user to easily setup this behavior. However, I do not want to do this.

When I click "No thanks", the prompt goes away, but couple days later, it returns. I guess that an update resets the prompt status.

Is there a way to permanently disable this opt-in prompt without allowing Firefox to start automatically with the computer?

Starting with Firefox version 120, you can set Firefox to automatically launch whenever you start or restart your Windows computer. https://support.mozilla.org/en-US/kb/open-firefox-automatically-when-you-start-computer The browser shows opt-in prompt for the user to easily setup this behavior. However, I do not want to do this. When I click "No thanks", the prompt goes away, but couple days later, it returns. I guess that an update resets the prompt status. Is there a way to permanently disable this opt-in prompt without allowing Firefox to start automatically with the computer?
Foto të bashkëngjitura ekrani

Zgjidhje e zgjedhur

Make sure browser.startup.windowsLaunchOnLogin.disableLaunchOnLoginPrompt is set to true in about:config and is sticking across restarts.

Visit about:studies in the address bar and remove any related studies.

Lexojeni këtë përgjigje brenda kontekstit 👍 2

Krejt Përgjigjet (1)

more options

Zgjidhja e Zgjedhur

Make sure browser.startup.windowsLaunchOnLogin.disableLaunchOnLoginPrompt is set to true in about:config and is sticking across restarts.

Visit about:studies in the address bar and remove any related studies.

E dobishme?

Bëni një pyetje

Duhet të bëni hyrjen te llogaria juaj që t’i përgjigjeni postimeve. Ju lutemi, filloni me një pyetje të re, nëse nuk keni ende një llogari.