Kërkoni te Asistenca

Shmangni karremëzime gjoja asistence. S’do t’ju kërkojmë kurrë të bëni një thirrje apo të dërgoni tekst te një numër telefoni, apo të na jepni të dhëna personale. Ju lutemi, raportoni veprimtari të dyshimtë duke përdorur mundësinë “Raportoni Abuzim”.

Learn More

Youtube,TWO audios out of sync, with one video, mute leaves one audio, but it is out of sync with video.

  • 1 përgjigje
  • 5 e kanë hasur këtë problem
  • 10 parje
  • Përgjigjja më e re nga yellupcm

more options

Click on a Youtube (any). Video and Audio start correctly, about 5 to 10 seconds later Audio starts again. Now one video, with TWO audios out of sync. Hit mute, only one audio. It is out of sync with video. Any fix? I asked this question to Ubuntu support, Launchpad.net. In back and forth communicating, they concluded, that is in my Firefox settings. I have checked the settings and found nothing to cause this problem. I downloaded an Youtube video to hard drive. It plays correctly from there. (Added 8/8/16)

Click on a Youtube (any). Video and Audio start correctly, about 5 to 10 seconds later Audio starts again. Now one video, with TWO audios out of sync. Hit mute, only one audio. It is out of sync with video. Any fix? I asked this question to Ubuntu support, Launchpad.net. In back and forth communicating, they concluded, that is in my Firefox settings. I have checked the settings and found nothing to cause this problem. I downloaded an Youtube video to hard drive. It plays correctly from there. (Added 8/8/16)

Ndryshuar nga yellupcm

Zgjidhje e zgjedhur

Solved! Disabled Youtube HTML5 - Video, in addons (plugin). 8/9/16 yellupcm

Lexojeni këtë përgjigje brenda kontekstit 👍 5

Krejt Përgjigjet (1)

more options

Zgjidhja e Zgjedhur

Solved! Disabled Youtube HTML5 - Video, in addons (plugin). 8/9/16 yellupcm