Kërkoni te Asistenca

Shmangni karremëzime gjoja asistence. S’do t’ju kërkojmë kurrë të bëni një thirrje apo të dërgoni tekst te një numër telefoni, apo të na jepni të dhëna personale. Ju lutemi, raportoni veprimtari të dyshimtë duke përdorur mundësinë “Raportoni Abuzim”.

Learn More

Demonoid web page won't connect in Firefox

  • 4 përgjigje
  • 1 e ka hasur këtë problem
  • 10 parje
  • Përgjigjja më e re nga Gary Nichols

more options

Firefox refuses to open Demonoid webpage, with error msg "Unable to connect. Firefox can't establish a connection to the server". Other browsers open it okay. Followed solutions in Mozilla knowledge base, and other sites (seems to be a problem not just for me).

Firefox refuses to open Demonoid webpage, with error msg "Unable to connect. Firefox can't establish a connection to the server". Other browsers open it okay. Followed solutions in Mozilla knowledge base, and other sites (seems to be a problem not just for me).

Zgjidhje e zgjedhur

I received the "Unable To Connect" message when I went to:

https://www.demonoid.ph/

However, when I went to:

http://www.demonoid.ph/

I was able to get on.

Had the same results in Chromium. Looks like the site doesn't support https.

Do you use an extention that trys to connect to sites throught https automatically, like "HTTPS Everywhere"?

Lexojeni këtë përgjigje brenda kontekstit 👍 0

Krejt Përgjigjet (4)

more options

Hi, Good news is that there seems to be just an issue with the cache. It does load on an updated version of Firefox 33.1.1 on Windows 7.

Let's try this first clear the cache of the site:

  1. Open the page about:permissions
  2. search for the Demonoid site in the list
  3. Click "Forget Site"
  4. Restart Firefox

Server Not Found - Troubleshoot connection problems

more options

I'm using the same Firefox version and OS. I followed your steps... no change. Also cleared browser cache. ugh. Again, all other websites open fine. Demonoid opens in other browsers.

more options

Zgjidhja e Zgjedhur

I received the "Unable To Connect" message when I went to:

https://www.demonoid.ph/

However, when I went to:

http://www.demonoid.ph/

I was able to get on.

Had the same results in Chromium. Looks like the site doesn't support https.

Do you use an extention that trys to connect to sites throught https automatically, like "HTTPS Everywhere"?

more options

Thanks for that. Taking out the "s" for "secure" let me connect. I could have sworn I tried that before, and the https got added back automatically.