Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how can i run older versions of flash player on youtube etc without being prompted to update my flash player/not being able to use the old version?

  • 3 replies
  • 7 have this problem
  • 3 views
  • Last reply by cor-el

more options

i want to run adobe flash player 10.3 on youtube etc because it has little to no fps lag on videos compared to the newer versions of adobe flash on my current laptop. is there any way to disable the checking of my flash player version in firefox so i wont be prompted to upgrade and i can use flash 10.3 to watch videos? plz help ty.

All Replies (3)

more options

hello mrjgriffin413, maybe a different suggestion: does the html5-player on youtube work with the desired quality?

www.youtube.com/html5

more options

the html5 player actually takes up system resources for me

more options

Note that you seem to be using a 64 bit Waterfox version, so things may be different then for the current Firefox 26 release or do you have a user agent override pref (general.useragent.override)?

  • Mozilla/5.0 (Windows NT; Win64; x64; rv:26.0) Gecko/20100101 Firefox/26.0 Waterfox/26.0

What Windows Operating System do you run?