Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Graphics are missing while using "Secure Browsing"

  • 6 replies
  • 1 has this problem
  • 1 view
  • Last reply by jhonrios

more options

While browsing in secure mode, the graphics on the web pages are missing. The area which would normally show some picture is white. The problem is also showing up when I go to some news videos. For example, the following site:

http://news.yahoo.com/video/world-15749633/peru-s-lake-titicaca-threatened-by-pollution-29613431.html

This is repeatable.

Chosen solution

I downgraded to Firefox 12 and the problem was still present. I then downgraded flash player 11.3 to 11.2.202.233, which I got from the adobe web site for my 64 bit windows 7 operating system. Now flash works on both Firefox 12 and 13. Older versions of flash are located at http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html

Read this answer in context 👍 0

All Replies (6)

more options

Hi,

Is it Private Browsing?? It seems to be okay (at least the yahoo video). Please check if this happens in a new profile. If the new profile is okay, you can then Reset Firefox on the old (previous) profile via Help (Alt + H) > Troubleshooting Information.

more options

If I try to change http to https, I get the "not secure" error page. Are you using an add-on to browse Yahoo news over a secure connection? Sorry, I read your post wrong. I see now that secure pages and Yahoo videos were separate issues.

Modified by jscher2000

more options

There are a number of active threads concerning the latest Flash player plugin (11.3) and the latest Firefox (12-13). Not all users are experiencing the same issues, but things to check include the following:

- Conflict with Realplayer Browser Record plugin (to disable this, open Add-ons from the orange Firefox button or the classic Tools menu and look under the Extensions and Plugins categories)

- Conflict with Flash 11.3 Protected Mode (see Adobe Forums: How do I disable Flash Player's protected mode for Firefox?)

Scanning down the front of the forums probably will yield additional suggestions: https://support.mozilla.org/en-US/questions

Does any of that appear promising?

more options

Your input "Conflict with Flash" seems to be the answer. I install the new Flash Player(11.3) but no help. See http://support.mozilla.org/en-US/questions/929108

Modified by jhonrios

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).


If images are missing then check that you aren't blocking images from some domains.

  • Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions"
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in "Tools > Options > Content: Load Images > Exceptions"
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key).

If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

Make sure that you do not block third-party images, the permissions.default.images pref should be 1.

There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images.

more options

Chosen Solution

I downgraded to Firefox 12 and the problem was still present. I then downgraded flash player 11.3 to 11.2.202.233, which I got from the adobe web site for my 64 bit windows 7 operating system. Now flash works on both Firefox 12 and 13. Older versions of flash are located at http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html