X
Нажмите здесь, чтобы перейти на мобильную версию сайта.
Ваш Firefox устарел и может содержать опасные уязвимости! Обновление Firefox

Форум поддержки

The newest version of firefox is not compatibal with TrendMicrosystms and it has automatically disabled it. What do I do for internet security now?

Размещено

I upgraded to the new Mozilla and now I am having issues with my internet security Trend Microsystem. I am also having some issues with GMail. I wish to go back to the last version of Firefox as I never had any issues with them and their didn't need to be an upgrade. Thank you!

Написать ответ

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

Дополнительная информация

The Phlebob 1 решений 7 ответов
Размещено

This sort of thing happens almost every month with the Norton Toolbar. I usually wait a few days and Norton updates itself with a compatible version. In your case, if Trend Micro doesn't automatically update itself, I suggest being more proactive and going to their website and updating by hand there.

You might also want to ask this question there, as that community would be more concentrated and have a more urgent need to fix the problem.

If you still want to downgrade to an earlier version of FF, check out this link:

https://support.mozilla.org/en-US/kb/install-older-version-of-firefox

Помогла ли вам это?
Ответить
James
  • Top 25 Contributor
  • Moderator
437 решений 3156 ответов
Размещено

It looks like Trend Micro is only supporting the old Firefox 22.0 and earlier with their Extension. http://community.trendmicro.com/t5/Home-and-Home-Office-Forum/Firefox-extension/m-p/140109/highlight/true#M20370

It only says the Extension version you have is incompatible with Firefox 26.0, not the Trend Micro application itself.

The suggestion of downgrading Firefox is not a good idea due to then being potentially vulnerable. https://www.mozilla.org/security/known-vulnerabilities/firefox.html

Изменено James

Помогла ли вам это? 1
Ответить
jscher2000
  • Top 10 Contributor
2366 решений 20923 ответов
Размещено

Полезный ответ

If you are running one of the Titanium products, try upgrading to the 2014 version. Open the main console, then use the "?" icon in the upper right of the window to open About. Titanium will then check for updates.

More info: http://esupport.trendmicro.com/solution/en-us/1056556.aspx

Помогла ли вам это? 1
Ответить
jscher2000
  • Top 10 Contributor
2366 решений 20923 ответов
Размещено

Полезный ответ

It's strange that the support thread says Firefox 23-26 are not supported, but the extensions are not disabled on my system. The different extensions have very different "maximum version number" settings:

  • Trend Micro Toolbar: <em:maxVersion>40.*
  • Trend Micro NSC Firefox Extension: <em:maxVersion>17.*
  • Trend Micro BEP Firefox Extension: <em:maxVersion>99.*

Firefox does not enforce that version 17 maximum unless the install.rdf file specifies strict compatibility (it does not), or the extension has a "binary component." That might be the issue here, but why is my Firefox behaving differently? I'll need to investigate further...

Помогла ли вам это? 1
Ответить
jscher2000
  • Top 10 Contributor
2366 решений 20923 ответов
Размещено

Meanwhile, regarding Gmail, what problem are you having? With so little to go on, here are some general suggestions.


When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?


Test the site in Firefox's Safe Mode. That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?

Помогла ли вам это? 1
Ответить
Размещено

Задавший вопрос

So, James, what do you suggest I do then? I have to have an antivirus on here? I still have Titanium for about 3 or 4 more months before I'm supposed to upgrade.

Помогла ли вам это?
Ответить
cor-el
  • Top 10 Contributor
  • Moderator
10753 решений 96760 ответов
Размещено

This is only about adding extensions to the Firefox program.
The Trend Microsystem software is still working like it used to do in the background and protecting your computer.

Only the extensions that they have made for Firefox to add extra features aren't working anymore and need to be updated by Trend.

Помогла ли вам это? 1
Ответить
jscher2000
  • Top 10 Contributor
2366 решений 20923 ответов
Размещено

Hi khilliard, when you activate Titanium, you are entitled to all available program updates during the following year. In case you missed it, see the link in my earlier post: https://support.mozilla.org/en-US/questions/981128#answer-514347

(I don't always update immediately, in case the new version is glitchy, but I think it's been out for a few months now.)

Edit: I forgot to include the F word -- FREE -- it's included in your one-year subscription.

Изменено jscher2000

Помогла ли вам это?
Ответить
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.