Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How can I get hyperlinks in outlook 2010 to open in Firefox?

  • 8 ответов
  • 16 имеют эту проблему
  • 5 просмотров
  • Последний ответ от silviac

more options

I have Firefox set as my default browser. I have tried the Fix on the Microsoft website. I have tried the registry fixes and reset the default for the browser, but hyperlinks in Outlook 2010 still open IE. They worked fine in Outlook 2007.

Все ответы (8)

more options

Normally Outlook links open in your default browser. Do link in Word documents and Adobe Reader correctly launch Firefox or do those also launch IE?

more options

Need to change my description. When Firefox is my default and I click a hyperlink, nothing happens. When IE is my default, the hyperlink opens in IE. Problem is, I prefer to use Firefox.

more options

Thank you for the update. Do links work in other programs (i.e., the link is launched in Firefox as the default browser) such as Word and Adobe Reader? In other words, is the problem limited to Outlook, or a more general issue?

There may be problems if you launch Firefox specially, for example, in a sandboxing program or using the -no-remote command line switch or configuring the profile manager to prompt you for a profile each time you start Firefox. Do any of those sound relevant?

more options

I haven't been able to test Adobe, but they don't seem to be working in Word either.

I haven't launched Firefox using a sandbox program or the other things you listed.

more options

I'm having a similar problem where a link in a commerical email takes me to the text of the underlying link rather than the page. Example: deadspin.us1.list-manage.com/track/click?u=251e609e1dba3888b86c21cc8&id=af67a06232&e=3a5363110f This is what appears in the address bar rather than the actual page location. This is only for firefox. Opera and Chrome resolve fine.

more options

Hi sirlordford, that page should count your click and then redirect. Firefox has a setting to stop redirections, so you might check that first. If Firefox isn't stopping it, an add-on or security product might be doing it.

(WIN) orange Firefox button (or Tools menu) > Options > Advanced
(MAC) Firefox > Preferences > Advanced
(LINUX) Edit > Preferences > Advanced

On the "General" mini-tab, uncheck the box for "Warn me when websites try to redirect or reload the page"

If you try the link again, does it push through to the ultimate destination?

more options

Thank you for the follow up. I finally discovered the problem and it was on my end due to a recent conflict in Ghostery with the newest version of Firefox. I don't have Ghostery installed on other browers so that is why I only noticed the problem in FF. I had to manually unclick the block on mailchimp until they get the conflict corrected.

more options

Everything was working fine until a week or so ago. I don't know if it was a Windows, Office or Firefox update that caused the problem. I have the same problem on my laptop and desktop computers.

To reiterate the problem as stated before, when I click on a hyperlink in Outlook either nothing happens (when Firefox is the default for http and https protocols), or the link opens in Internet Explorer (when IE is the default for those protocols). Firefox has always been my default browser, but somewhere along the way IE took over those protocols, and when I switch them to FF, they don't work.