Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

I cannot install the plugin required to run the Pinellas County, Florida GIS application

  • 1 ответ
  • 2 имеют эту проблему
  • 4 просмотра
  • Последний ответ от the-edmeister

more options

I am new to Firefox/Mozilla and use a lot of GIS applications for work. A colleague recently turned me on to this new browser as it works better/faster with the Pinellas County GIS application.

I cannot figure out how to install the required plugin??? I can download it, but when I go to install it, I get error messages. Something about "not the right directory"

Please help

I am new to Firefox/Mozilla and use a lot of GIS applications for work. A colleague recently turned me on to this new browser as it works better/faster with the Pinellas County GIS application. I cannot figure out how to install the required plugin??? I can download it, but when I go to install it, I get error messages. Something about "not the right directory" Please help

Все ответы (1)

more options

Ask your colleague what version of Firefox he was able to get that plugin to work with. That plugin is almost 7 years old and there have been 10 new versions of Firefox released in the last 7 years. (Firefox 1 thru 7, plus 1.5, 3.5, & 3.6)

http://gis.pinellascounty.org/plugins.cfm
http://gis.pinellascounty.org/maphelp.cfm#install
Probably not be compatible with Firefox. That plugin was created for Netscape and the installer has files inside with a date of 12-14-2004 - when Firefox 1.0 was new. Mozilla changed the way Plugins are installed for Firefox in stages over the last few versions of Firefox, it doesn't work now the way it did with Netscape.