Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

language spell check is changed to spanish. How do I change it back to english for everything, and why did it change by itself?

  • 2 ответа
  • 37 имеют эту проблему
  • 993 просмотра
  • Последний ответ от Eriko89

more options

When on websites, everything I type comes up as mispelled, and when I click to see what the corret spelling is, it is changed to Spanish. It changed by itself about a week or so ago. I have gone through all the setting and I can not figure out how to change it. The language on the Mac is set for English. It just changhed by itself and I have no idea why. When I send messages in Spanish I change the Mac language to Spanish, but it is currently set to English, and hasn't been changed to Spanish in a long time (over 4 months). It changed after I sent a message in Spanish (but didn't change the Mac language setting w a Tweet on Echofon for Firefox, and then also tried sending a English Tweet to see if it would change back and it didn't.) I don't know what to do. Do I need to uninstall Firefox and then redownload it and install it again, to fix it? I would rather not, because I don't want to lose all my bookmarks (which I have a little under 50). Is the information I got from the troubleshooting the only way to fix it?

Все ответы (2)

more options

Right-click (or control-click) on a text box, and in the context menu select Languages and in the list of dictionaries select English. If the English dictionary is not listed, you can install it from https://addons.mozilla.org/en-us/firefox/language-tools

https://support.mozilla.com/kb/Using+the+spell+checker

more options

Sometimes the fix is so easy you overlook it. Thanks :)