Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

fox fire for high Sierra

  • 1 ответ
  • 1 имеет эту проблему
  • Последний ответ от James

more options

bold textHOW GET FIREFOX COMPATIBLE WITH HIGH SIERRA

'''bold text'''HOW GET FIREFOX COMPATIBLE WITH HIGH SIERRA

Все ответы (1)

more options

High Sierra is macOS 10.13.6.

Firefox 79.0 to 115 ESR requires macOS 10.12 (ten.twelve), 10.13, 10.14 at minimum to run. https://support.mozilla.org/en-US/kb/firefox-users-macos-1012-1013-1014-moving-to-extended-support

Firefox 116.0 and later requires macOS 10.15 (ten.fifteen) or later to run.

Since you have macOS 10.13 you can use the still supported Fx 115 ESR (currently at 115.10.0esr) as the last update 115..15.0esr will be in Sept 2024. https://www.mozilla.org/firefox/all/#product-desktop-esr


I moved this thread from Firefox for iOS (for iPhone/iPad) to desktop Firefox section.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.