Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

cursor causes display to jump by zoom cannot control

  • 2 ответа
  • 0 имеют эту проблему
  • 21 просмотр
  • Последний ответ от cor-el

more options

I am using Bookworm 12.5.0 Debian with KDE current and Firefox 115.8.0esr long-term version. All appear current. Spiral Linux is the effective shortcut to the Debian loading in its simplified installation. Firefox opens fine, but the field of display cannot be controlled well. I can use Ctl + 0 to somewhat manage, but otherwise any cursor movement sees the display go crazy. Trying to get the cursor over any point is simply impossible. I am using a different computer now to post this with the virtually identical software. This Intel pad differs from the Beelink Ryzen unit which is the unit going berserk. Is there anything that you can tell me other than the Ctl+0 to modify the operation of the unit. I had swapped out the monitor on the Beelink though I have no idea that the monitor is the problem as I do not have the same issue withDiscover or the desktop or any of the other software. I can open up Konsole and use that or open up OpenOffice or OfficeLibre with no similar issue. Would a different monitor act like that?

I am using Bookworm 12.5.0 Debian with KDE current and Firefox 115.8.0esr long-term version. All appear current. Spiral Linux is the effective shortcut to the Debian loading in its simplified installation. Firefox opens fine, but the field of display cannot be controlled well. I can use Ctl + 0 to somewhat manage, but otherwise any cursor movement sees the display go crazy. Trying to get the cursor over any point is simply impossible. I am using a different computer now to post this with the virtually identical software. This Intel pad differs from the Beelink Ryzen unit which is the unit going berserk. Is there anything that you can tell me other than the Ctl+0 to modify the operation of the unit. I had swapped out the monitor on the Beelink though I have no idea that the monitor is the problem as I do not have the same issue withDiscover or the desktop or any of the other software. I can open up Konsole and use that or open up OpenOffice or OfficeLibre with no similar issue. Would a different monitor act like that?

Все ответы (2)

more options

Does it still happen in Troubleshoot Mode?

Полезно?

more options

You may have switched on caret browsing. You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Settings -> General -> Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.