Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox Extensions Not Showing On Toolbar

  • 5 ответов
  • 4 имеют эту проблему
  • 125 просмотров
  • Последний ответ от tamjk

more options

I see where other people have posed this question but the procedure offered is not available to me.

I am using Firefox (Flatpak) version 121.0 on an Ubuntu 22.04 laptop.

On installing a new extension I should either see the extension's icon on my toolbar or else have a clear means of adding it. I have neither.

Clicking on the jigsaw icon in the toolbar, I get migrated to the about:addons page. On clicking the Extensions tab, I get the screen listing all installed extensions. Each extension has a ... icon beside it. But when I click on this, there is no "Pin To Toolbar" option.

What is wrong here ?

I see where other people have posed this question but the procedure offered is not available to me. I am using Firefox (Flatpak) version 121.0 on an Ubuntu 22.04 laptop. On installing a new extension I should either see the extension's icon on my toolbar or else have a clear means of adding it. I have neither. Clicking on the jigsaw icon in the toolbar, I get migrated to the '''about:addons''' page. On clicking the Extensions tab, I get the screen listing all installed extensions. Each extension has a ... icon beside it. But when I click on this, there is no "Pin To Toolbar" option. What is wrong here ?
Приложенные скриншоты

Выбранное решение

@zeroknight

Likely to have been a desynchronizing issue all right.

Anyway I fixed it by deactivating 2FA on GitHub and then reactivating it again with a new QR code which I scanned into the Firefox Authenticator extension and it was plain sailing after that.

Thanks and regards.

Прочитайте этот ответ в контексте 👍 0

Все ответы (5)

more options

Right click the extension name on the extensions button then tick Pin to Toolbar.

https://support.mozilla.org/en-US/kb/extensions-button

Полезно?

more options

Extensions need permission to run in private windows when the browser is in private browsing mode (aka "Never Remember History"), otherwise they won't appear in the Extensions panel.

Полезно?

more options

@zeroknight

Thanks for that. I was afraid to allow private browsing option.

But 2FA access to GitHub still impeded somehow . . . see attached screenshot. Perhaps I need to reinstall the extension or something.

Полезно?

more options

2FA authenticator codes won't work if your system time is wrong.

Полезно?

more options

Выбранное решение

@zeroknight

Likely to have been a desynchronizing issue all right.

Anyway I fixed it by deactivating 2FA on GitHub and then reactivating it again with a new QR code which I scanned into the Firefox Authenticator extension and it was plain sailing after that.

Thanks and regards.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.