Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Accessing Coinsbit.IO

  • 2 ответа
  • 0 имеют эту проблему
  • 5 просмотров
  • Последний ответ от cor-el

more options

Firefox, on my windows laptop, has suddenly decided that it doesn't like Coinsbit.IO I get no error messages just that the popup windown doesn't come up. I have followed all the throubleshooting, turned off popup blocjers and ad blockers but I still cannot get in

Firefox, on my windows laptop, has suddenly decided that it doesn't like Coinsbit.IO I get no error messages just that the popup windown doesn't come up. I have followed all the throubleshooting, turned off popup blocjers and ad blockers but I still cannot get in

Все ответы (2)

more options

Does it still happen in Troubleshoot Mode?

more options

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window