Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Impossibly tiny address bar, tabs, everything

  • 1 ответ
  • 0 имеют эту проблему
  • 6 просмотров
  • Последний ответ от cor-el

more options

I have tried for literal years to fix this problem so I can switch to Firefox, but haven't been able to get any help. I'm serious. I wanted to switch to Firefox back in 2020 and had this problem.

I've tried:

- Finding and adjusting any setting or preference that has to do with font size. It doesn't help.

- Uninstalling and deleting all of Firefox from my computer, then redownloading the newest version and installing that. This has happened over several versions.

I had to zoom in on this page just so I could type this, lol!

I'm attaching screenshots that show the problem. The top bar (the system font from my mac) vs. what I see in Firefox.

For reference, I have a macOS that's running Monterey v 12.2.1. It's a macbook air (13 inch).

Is there any fix for this? If not, is there another non-chrome browser you can recommend?

Thanks so much, since I know you're a volunteer and doing this just because you're a helpful person. And sorry to sound frustrated. I just have kept trying to fix this myself and had no luck!

I have tried for literal years to fix this problem so I can switch to Firefox, but haven't been able to get any help. I'm serious. I wanted to switch to Firefox back in 2020 and had this problem. I've tried: - Finding and adjusting any setting or preference that has to do with font size. It doesn't help. - Uninstalling and deleting all of Firefox from my computer, then redownloading the newest version and installing that. This has happened over several versions. I had to zoom in on this page just so I could type this, lol! I'm attaching screenshots that show the problem. The top bar (the system font from my mac) vs. what I see in Firefox. For reference, I have a macOS that's running Monterey v 12.2.1. It's a macbook air (13 inch). Is there any fix for this? If not, is there another non-chrome browser you can recommend? Thanks so much, since I know you're a volunteer and doing this just because you're a helpful person. And sorry to sound frustrated. I just have kept trying to fix this myself and had no luck!
Приложенные скриншоты

Все ответы (1)

more options

You can set layout.css.devPixelsPerPx to 1.0 (default is -1) on the about:config page. Adjust its value in 0.1 or 0.05 steps like 1.1 to enlarge or 0.9 to reduce until icons/text looks right. You may need values above 2.0 if you have a high resolution display but make sure not to use values too large or too small.

  • modifying layout.css.devPixelsPerPx affects user interface and webpages (global zoom)

Firefox has a Zoom section in Settings to set the default zoom level for webpages is case this needs adjusment.

  • Settings -> General -> Language and Appearance -> Zoom

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.