Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox Browser

  • 12 ответов
  • 1 имеет эту проблему
  • 1 просмотр
  • Последний ответ от Terry

more options

In the last month Firefox using google search simply refuses to search, this is becoming annoying to the point where I will start using other browsers. Is there a fix for this?

In the last month Firefox using google search simply refuses to search, this is becoming annoying to the point where I will start using other browsers. Is there a fix for this?

Все ответы (12)

more options

Hi Tony

What happens when you try to search using Firefox?

Is there any error message?

more options

Hi Paul, there is no error message, I type a search into google and hit enter, the top page tab shows that the browser is searching but then the search stops and no results are shown, this can be for up to a minute before the search just stops?

more options

That could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). Try changing this preference to false in about:config. You may have to restart afterwards. security.tls.enable_0rtt_data

https://support.mozilla.org/en-US/questions/1380374#answer-1514114 https://support.mozilla.org/en-US/kb/about-config-editor-firefox

more options

Thanks, tried the change and it has made very little difference, in the bottom left hand corner after clicking search it just spins on the google website as if the handshake is not happening?

more options
more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Are you using a proxy or VPN?

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

more options

All of the above none have cleared the issue, the screen just hangs with "www.google.com" in the bottom left hand corner.

more options

Perhaps it's an issue caused by "total cookie protection". I have avoided that and I'm having no issue with G.

https://support.mozilla.org/en-US/kb/total-cookie-protection-and-website-breakage-faq

more options

Thanks Terry I have this set to Std

more options

Standard may be the problem. I have used Custom and limited 'Cookies' to "Cross-site tracking cookies". Have you tried disabling Enhanced Tracking Protection? Click the shield icon and change the button to off.

more options

Turned it off and still no handshake from www.google.com

more options