Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Can't send email after every new version of thunderbird downloaded

  • 38 ответов
  • 0 имеют эту проблему
  • 124 просмотра
  • Последний ответ от glassmancanada

more options

Every time I download new version of thunderbird I suddenly cannot send emails, I can receive fine. It's so maddening ughh Once this happens I spend many hours searching support and it takes forever to find the answer. Some times it's a simple server setting change is the fix or adding @.... after the username but now this is not working

Please please help

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: shw-obgw-4003a.ext.cloudfilter.net cmsmtp 138.199.21.216 is listed on Cloudmark CSI-Global. Please visit:// https AUP#IPBL100

My settings are: SMTP port 587 starttls normal password

Server serrings pop.shaw.ca port 995 ssl/tls normal password

Many thanks in advance

Every time I download new version of thunderbird I suddenly cannot send emails, I can receive fine. It's so maddening ughh Once this happens I spend many hours searching support and it takes forever to find the answer. Some times it's a simple server setting change is the fix or adding @.... after the username but now this is not working Please please help Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: shw-obgw-4003a.ext.cloudfilter.net cmsmtp 138.199.21.216 is listed on Cloudmark CSI-Global. Please visit:// https AUP#IPBL100 My settings are: SMTP port 587 starttls normal password Server serrings pop.shaw.ca port 995 ssl/tls normal password Many thanks in advance

Все ответы (20)

more options

On this occasion that sort of error is not being caused by Thunderbird. Your email is being flagged as spam by the spam filters Shaw is using on their smtp server. It seems to imply it is your IP address has been flagged.

You have received a very specific message from the smtp server. The error message provided you with a link, however, the info you posted seems to have missed out part of the error which told you the link to use. It says: ......138.199.21.216 is listed on Cloudmark CSI-Global.Please visit:// https ?????

But it sounds like the IP address has been listed as spam. I strongly suggest you use the information the server sent to you. Follow the link they provided in that email because it sounds like you need to get the IP address allowed.

I did find this: https://csi.cloudmark.com/en/reset/

I also checked out IP mentioned in spamhaus: https://check.spamhaus.org/listed/?searchterm=138.199.21.216

more options

Here is the error message

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: shw-obgw-4003a.ext.cloudfilter.net cmsmtp 174.35.169.23 is listed on Cloudmark CSI-Global. Please visit:// https AUP#IPBL1000

more options

It is not displaying the complete message and the link is non existant. That seems really weird.

I suggest you use the link I gave you. I did find this: https://csi.cloudmark.com/en/reset/

more options

I have 3 accounts and they are all not sending Would I have to fill the form for all 3?

more options

I logged into shaw webmail and all 3 accounts work

more options

Previous times this happened and I made a change to rectify thunderbird would ask for the password and when entered problem fixed. Now it does not ask for the password at all

more options

Problem fixed, not sure how but made some server setting changes, rebooted and thunderbird asked for password and problem fixed. Wish I knew why this happens and how to get it to ask for password Thanks Toad-Hall for you imput

more options

Problem is persisting. Worked for a bit now getting this

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: shw-obgw-4001a.ext.cloudfilter.net cmsmtp 174.35.169.23 is listed on Cloudmark CSI-Global. Please visit:// https AUP#IPBL1000.

more options

re : I have 3 accounts and they are all not sending.....but made some server setting changes and problem fixed.....Problem is persisting. Worked for a bit

I have a hunch that the smtp server is detecting an authentication issue.

As you have 3 accounts then you will need 3 outgoing server smtp settings. One for each account/email address because the Username and password will not be the same. You can run into authentication issues if you are sending fom Account B but using Account A username.

The following process needs to be checked out to ensure each account is using it's own smtp server because if this is not correct you will find it sometimes works and other times fails.

In 'Account Settings'

  • Left Pane - at the bottom below 'Local Folders' is 'Outgoing Server (SMTP)' - click on it.

It will show a list of all your smtp servers.

  • select the top one so you see info below
  • then click on 'Edit'

Do this:

  • Set 'Description' as : full email address which should be the same as the 'User Name'
  • SMTP Server Name: mail.shaw.ca
  • Port: 587
  • Connection security: STARTTLS
  • Authentication Method: Normal Password
  • User Name: full email address
  • Click on 'OK'
  • Select the next smtp server in the list and click on 'Edit'
  • Repeat as above, but obviously this time the 'Description' will be for a different email address as will the 'User Name' - (but both should be the same)

then do the same as above for the third smtp in list.

If you do not have 3 smtp servers (one for each email address) then you need to create them for the account/username which does not have one, so click on 'Add' and then set up smtp server using same server setting info as described above. then click on OK.

By now you should have 3 smtp servers in the list. One for each mail account/email address.

Now you need to make sure each mail account is actually using it's own smtp server.

  • In Left Pane, starting at the top - select the name of the account
  • Look bottom right to see which smtp server that account is set up to use.

This is where setting the 'Description' comes in handy. The Outgoing Server (SMTP) should say the same email address as the account you selected. If it is not the same:

  • click on the drop down arrow to see other smtp server and select the correct one which matches the account/email address selected.

DO NOT click on the button 'Edit SMTP_Server'. It is important you do not edit anything via that method because at this point it's unknown whether the correct smtp is actually selected.

Then in Left Pane, select the next account name and look bottom right for Outgoing Server (SMTP) Do the same as above - is the 'Description' email address the same as the account you selected - if no then select the correct one.

Repeat until you are certain each account is using the smtp for that account. Exit Thunderbird and allow a little time for background processes to complete. Start Thunderbird.

Изменено Toad-Hall

more options

I did everything just as you said and still cannot send, I get the same error message

more options

How do I get it to prompt the password entry?

more options

glassmancanada said

How do I get it to prompt the password entry?

Remove the one you have stored.

  • Menu icon > Settings > Privacy and Security
  • Passwords section
  • click on 'Saved Passwords'
  • click on 'Show Passwords'
  • select relevant smtp line and click on 'Remove'
  • click on 'Close'
  • Restart Thunderbird,

Test a send - At prompt enter password and remember to select the checkbox to remember it before clicking on OK

more options

Did that and usually would fix it but still getting same error message

more options

I still haven't got this working, please help

more options
more options

Vpn is off, used to work with it on or off

more options

Don't know if it makes a difference, but the User Name for Shaw accounts is the part of the address before @. Also, check that you're using a strong password, otherwise it will be rejected if used in mail apps (but not webmail).

https://support.shaw.ca/t5/internet-articles/how-to-choose-a-strong-password-for-your-shaw-accounts/ta-p/5277

more options

Yea that's how it was set prior to problems. Tried the before @ on outgoing as well as incoming 1 at a time with no result

more options

The IP address mentioned in the error message seems to be provided by Xplornet Communications who are an ISP (Internet Service Provider).

The error is you are being blocked by the filter running on the SMTP server. It does not seem to like the authentication.

When checking via spamhaus same issue was found : Outbound Email policy of The Spamhaus Project for this IP range:

This IP address range has been identified by Spamhaus as not meeting our policy for IP addresses permitted to deliver unauthenticated 'direct-to-mx' email to PBL users.

Important: If you are using any normal email software (such as Outlook, Entourage, Thunderbird, Apple Mail, etc.) and you are being blocked by this Spamhaus PBL listing when you try to send email, the reason is simply that you need to turn on "SMTP Authentication" in your email program settings. For help with SMTP Authentication or ways to quickly fix this problem click here. Removal procedure If you are not using normal email software but instead are running a mail server and you are the owner of a Static IP address in the range 138.199.21.0/24 and you have a legitimate reason for operating a mail server on this IP, you can automatically remove (suppress) your static IP address from the PBL database.


Usually when using Port 587, Connection SEcurity is STARTTLS, but I noticed whilst shaw say to use it for mobile/andriod, they do state something slightly different to the norm - use SSL/TLS, so maybe they really do want that specific setting.

Edit each smtp server for area that is bold.

  • SMTP Outgoing Mail Server Information:
  • Outgoing Mail Server: mail.shaw.ca
  • Outgoing Port: 587
  • Connection Security: SSL/TLS
  • Authentication Method: Normal Password
  • Username: Shaw email address without the @shaw.ca
  • Click on OK

REstart Thunderbird

Then check the Password area to ensure it has been properly updates. The 'UserName' should only have the first part - Shaw email address without the @shaw.ca

If still not working..... Can you provide some clear images which show the following as we need to be certain that all your accounts are not accidentally using a wrong authentication.

  • Account Settings - bottom of Left Pane - select Outgoing Server SMTP to see full List of outgoing servers.
  • Select each outgoing server in that list to display it's contents in the lower section
  • Post image of each.

then for each mail account:

  • In Left Pane select mail account name - on bottom right its shows the selected 'Outgoing Server SMTP'.
  • Post image showing name of account on left and selected outgoing server on right.

It would be helpful to post images in the forum, but if you feel uncomfortable in posting those images - you could send them direct to myself purely for checking all is ok in that section. Use this email address which I've typed phonetically to avoid spam bots, so where I say 'at' replace with '@'. Email : mail at anje dot co dot uk

Изменено Toad-Hall

more options

Shaw smtp is mail.shaw.ca on 587, STARTTLS, normal password, User Name = part before @.

Shaw POP is pop.shaw.ca on 995, SSL/TLS, normal password, User Name = part before @.

Shaw IMAP is imap.shaw.ca on 993, SSL/TLS, normal password, User Name = part before @.

Once you enter the correct settings, it's recommended to run Windows in safe mode to eliminate VPN, antivirus etc. as sources of error.

  1. 1
  2. 2