Отображение вопросов с тегом: Показать все вопросы

slow moving IMAP messages on updated Win10 TB v102.3.0

It turns out this is more of a story of finding a fix as I seem to have resolved it... This morning I updated to TB v102.3.0 (64-bit). Not sure of the version I had befor… (читать ещё)

It turns out this is more of a story of finding a fix as I seem to have resolved it...

This morning I updated to TB v102.3.0 (64-bit). Not sure of the version I had before, but it was less than a few months old.

Every 2 or 3 months, I move mail out of my inbox with the expectation it will keep the server and email client from significant delays while loading messages. There were about 500 messages when I started this morning which took about 20MB on disk according to the folder properties window. The folder I'm moving messages to has 1500 messages and takes 70MB on disk.

I'm finding that when I move many... say 30 - 50 messages from Inbox to the other folder, there is a delay over a minute. I'm thinking this much delay doesn't make sense considering I was not experiencing this kind of delay before updating TB and my primary hard drive with OS and TB an SSD. During this delay, Windows Task manager shows 0 - 1% CPU usage on the thunderbird.exe processes. Nearly a flat line for the SSD for both active time and disk transfer rate. A jump to 10% for active time during the first 2 seconds, then 0-2% for at least 10 seconds.

Moving 5 - 10 messages is also taking close to 10 seconds where it would have been instant before. Updated to v102.3.1 while writing this. Same symptoms after.

....

What seems to have removed the delay is using Repair Folder on the destination folder. Now that nearly instant (1-2 second) response is back.

Is this a new bug with the v102.3 update? If so, could it be automatically resolved by checking something about the existing local data needs repair or updating?

Thanks to the developers and community that support TB development.

Задан ericw.pspinc 17 часов назад

Thunderbird Stops Auto-downloading Mail - "account ... is being processed. Please wait until processing is complete" pop3ServerBusy

I am running TB 102.1.2 64-bit on Windows 10 Professional 21H2. On occasion, TB will stop auto-downloading mail. When this happens, I have to click on "Get Messages" to… (читать ещё)

I am running TB 102.1.2 64-bit on Windows 10 Professional 21H2. On occasion, TB will stop auto-downloading mail. When this happens, I have to click on "Get Messages" to re-start the POP3 download process. My refresh interval is every ten minutes. Last night at 9:42 I sent a piece of mail, and then no mail was downloaded. I have attached a screen-shot of the TB error console that shows the end of my 9:42PM SMTP mail send and the lines that follow. I do not know how to save the error console to a file, and I do not know if there is more relevant information in the error console. I have not kept track of the occurrences of this problem, so I cannot tell when the problem first surfaced.

I will now click "Get Messages", as I need to see my mail. Is there any other documentation I can capture when this problem next occurs? Thanks.

I clicked "Get Messages", and I saw an error pop-up window:

    Error with account ...
    The account ... is being processed.  Please wait until processing is complete to get messages.

I believe that this is the first time I have seen this pop-up message. I opened ProcessExcplorer, and I have a screen-shot of Thunderbird. I have tried to add the image to this posting, but I do not see it.

Задан bsfinkel 1 месяц назад

Последний ответ от bsfinkel 21 час назад

Thunderbird Not Responding

I am using Windows 10 on a desktop PC. Since the "upgrades" to 102.3.0 and 102.3.1, I spend most of my time in Thunderbird waiting for the Not Responding message to clear… (читать ещё)

I am using Windows 10 on a desktop PC. Since the "upgrades" to 102.3.0 and 102.3.1, I spend most of my time in Thunderbird waiting for the Not Responding message to clear. Every time I open or write or delete or move messages: Not Responding. Just opening the program takes several minutes. So I now try to leave it open all day .. unless I forget ...

Pop up Task alerts: Last night I should have received 2. Instead there were 544. "Mark Completed" no longer works.

I've cleared the cache, cleared recent history, had my PC guy look at my hard drive (no problems found). I've used Thunderbird for many years without any issues with earlier versions. This is beyond frustrating.

Задан cabo45.m 22 часа назад

Cannot move emails to Local Folders.

I have just recently migrated to Thunderbird from Outlook 2010. All my PST files were imported into TB and are in the Local Folders section. However when I try to move a… (читать ещё)

I have just recently migrated to Thunderbird from Outlook 2010. All my PST files were imported into TB and are in the Local Folders section.

However when I try to move an email from my IMAP folders to the relevant folder on Local Folders I get: "the messages could not be moved or copied to folder 'General on local folders' because writing to folder failed. To gain disk space, from the File menu, first choose Empty Deleted, and then choose Compact Folders, and then try again."

I have tried that and get a small increase in space but not for long. Now it does not get me any at all.

Total size of Local Folders is 10.3GB. Surely that is not unusual.

I moved all the folders that were, in O2010, separate PSTs to being directly under Local Folders and thought that had solved the issue. But not.

How can I resolve this so that I can move emails to Local Folders for offline storage. I don't want to delete old emails.

Thanks,

Задан buy 23 часа назад

(Sub-) Folder names are suddenly hex values, some settings and filters are gone

After waking my computer from sleep mode (which I do tens of times each day), and after starting Thunderbird, most of my subfolder names are now hex values (like "05befcb… (читать ещё)

After waking my computer from sleep mode (which I do tens of times each day), and after starting Thunderbird, most of my subfolder names are now hex values (like "05befcb191"). Also, all tabs (except for the main tab) have closed and when I click "Get Messages", it tells me the certificate for the mail-server has not been seen before, and when I retrieve my email, I get error messages that it can't find my mail filters.

Obviously, something has become corrupt. It doesn't seem any of my mails have gone missing (fortunately).

How can I troubleshoot/fix this?

I do have a few months old backup, but I don't want to blindly restore since I will loose all mail since then.

Задан firefox1115 2 дня назад

Последний ответ от firefox1115 23 часа назад

Error message when deleting emails

I'm getting the following message when trying to delete multiple messages at a time. Sometimes it actually puts them in the trash folder but doesn't remove from Inbox. … (читать ещё)

I'm getting the following message when trying to delete multiple messages at a time. Sometimes it actually puts them in the trash folder but doesn't remove from Inbox. I've emptied the trash & did a compact folder. Still have problem.

The messages could not be moved or copied to folder 'Trash on cindyr@neo.rr.com' because writing to folder failed. To gain disk space, from the File menu, first choose Empty Trash, and then choose Compact Folders, and then try again.

Задан cindyr1 1 день назад

Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtp.gmail.com failed.

I get this error message on sending emails Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtp.gmail.com faile… (читать ещё)

I get this error message on sending emails

Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtp.gmail.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again.

The weird thing is that this problem only occurs with wifi connections. If I use my mobile data hotspot then the emails can be sent all fine. I tried multiple wifi connections, but it failed with all of them.

My smtp server config is attached below.

Задан shasherazi 1 день назад

TB notifications in MacOS' Notification Centre stay there after opening

Hi, I am on TB 102.3.0 and MacOS Monterey 12.6, on MacBook Pro M1 2020, but this has been a problem since I started using TB many versions and MacOSes ago. When a notific… (читать ещё)

Hi, I am on TB 102.3.0 and MacOS Monterey 12.6, on MacBook Pro M1 2020, but this has been a problem since I started using TB many versions and MacOSes ago. When a notification is shown in the Notification Center, clicking it opens the client and the email that triggered the notification, but the notification rectangle in Notification Center does not go away. Should this be handled by the OS or TB? Does anyone else have this problem?

Задан matcala 1 день назад

Unread message marked as read by its own

Hello, Yesterday (28-09-2022), Thunderbird set an unread message as read by its own without any manual intervention. I haven't opened the email from any other device and … (читать ещё)

Hello,

Yesterday (28-09-2022), Thunderbird set an unread message as read by its own without any manual intervention. I haven't opened the email from any other device and I am the only one using my account. I also checked for security breach in my account. I haven't also accidentally pressed something (like keyboard shortcut 'M' for marking message read/unread).

Could this be some kind of bug in Thunderbird?

Any other users experiencing this?

I am running Thunderbird 91.11.0 (64-bit) under Ubuntu 20.04 and my email provider is GMail connected through IMAP.

Thank you in advance!

Задан Protos Xeiros 1 день назад

Tags not showing in an email message pane

Today I copied the profile from my laptop to my Desktop PC, and everything seemed to come over OK, except for one thing. When I open my email inbox, the tags do not disp… (читать ещё)

Today I copied the profile from my laptop to my Desktop PC, and everything seemed to come over OK, except for one thing. When I open my email inbox, the tags do not display in the message pane. Here is a picture of how they display on my laptop. How can I make them display on my Desktop PC? Thanks

Задан pbrixey41 3 дня назад

Последний ответ от pbrixey41 1 день назад

XMPP Chat slow to initial encryption

I’m having difficulty connecting using the Thunderbird XMPP client. The issue seems kind of sporadic, sometimes, it connects normally but most of the time it hangs or tak… (читать ещё)

I’m having difficulty connecting using the Thunderbird XMPP client. The issue seems kind of sporadic, sometimes, it connects normally but most of the time it hangs or takes a long time in the “initializing encryption” phase.

We have our own local internal server XMPP server. I have installed all the required certificates on Thunderbird and when chat finally connects it is stable. The problem is that most times it takes hours to connect. The display is “Connecting: Initialising encryption…” followed by "Error: Received unexpected data"

Using Spark on the same server with the same account on the same PC and network, works just fine.

Задан guysnelling 1 день назад

Thunderbird: Add security exception

My ISP requires me to change my POP3 encryption. When I do this I can't receive emails and get the "Add Security Exception" window pop up. I've contacted my ISP and the… (читать ещё)

My ISP requires me to change my POP3 encryption. When I do this I can't receive emails and get the "Add Security Exception" window pop up. I've contacted my ISP and they have checked and said the problem is not at their end. I've also contacted Avast and they checked by uninstalling Avast and the problem still persisted. So the issue seems to be within Thunderbird. How do I go about clearing this issue?

Задан chockie 1 день назад

Interrupting Quick Filter search

When I use the Quick Filter box to search a large inbox (specifically, an IMAP/All Mail folder of my google account, with 45k+ messages), once the search is launched the … (читать ещё)

When I use the Quick Filter box to search a large inbox (specifically, an IMAP/All Mail folder of my google account, with 45k+ messages), once the search is launched the entire TB becomes unusable/frozen until search completed (which can take several minutes, especially if also searching in "body").

I did not find a way to interrupt the search. Someone suggested to click on the "x" to the right of the search box, but that is frozen and unusable just like the rest of the application.

Any suggestions? :)

Задан lippi.giovanni 1 день назад

Email messages and SSL certificate details are not shown

Dear Developers and Community, Thank you very much for the indescribably awesome project! I am sorry, but apparently, there is a persistent issue and its source and solu… (читать ещё)

Dear Developers and Community,

Thank you very much for the indescribably awesome project!

I am sorry, but apparently, there is a persistent issue and its source and solution is quite interesting.

---

The issue

  • The preview pane in the main window's (F8) does not show any messages (empty; https://i.imgur.com/ozpyCm5.png ). The same with new tabs (e.g. open message in a new tab);
  • SSL certificate details are not shown (e.g. empty tab if pressed on "View certificate"; https://i.imgur.com/7UlGRZU.png );
  • Messages do not mark "Read" if selected since no preview is shown in the preview pane;
  • "Get Certificate" button functionality is affected, too. If pressed, it shows "Unable to obtain identification status for this site.". For example: https://i.imgur.com/HymQJni.png -> https://i.imgur.com/RQBBopA.png .
  • OAuth 2.0 flow is affected, too. The page which is supposed to redirect the OAuth 2.0 provider does not render ( https://i.imgur.com/1AzK6Ha.png );
  • It seems the add-on "Minimize on Close" does not work since this issue appeared - the program just closes on main window close (via the general window manager button) even with the add-on enabled.

Expected results

  • Email messages and SSL certificate details should render in the preview pane or tabs when selected.

Steps to reproduce

  • Launched the client and all of a sudden the issue appeared.

What tried to fix the issue

  • Start the client in Troubleshoot mode (with all add-ons disabled);
  • Manually disable all add-ons ( https://i.imgur.com/YkeHARK.png ) in the settings before the next restart;
  • Safe-mode;
  • Reinstall via the uninstaller inside the installation directory;
  • Remove all Thunderbird related directories in %appdata%;
  • Disable "Hardware acceleration" in both troubleshooting and default mode;
  • Repair some Email folders using client properties;

Possible/temporary solutions

  • Reload the main window 2 times via Ctrl+R pressed in Built-in DevTools. After the client restart, the same issue appears.

---

Environment

  • User-agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:102.0) Gecko/20100101 Thunderbird/102.3.0;
  • Add-ons installed: "Minimize on Close", "Quicktext", "DKIM verifier";
  • CPU: Intel i9 9900 KS, RAM: 32 GB; GPU: RTX 2080 Ti;

More details

  • It only happens with Thunderbird. Latest browsers (e.g. Firefox, Google Chrome) render pages without any issues;
  • It's worth to mention that DOM elements exist, but just do not render: https://i.imgur.com/DHNLB7I.png ;
  • Messages are shown only if opened in a new window ("Open Message in New Window ") and in a virtual machine on the same host (VirtualBox, Win10 x64);
  • Everything else works and the latest drivers are installed in both GeForce Experience and Windows Updates in general settings. The CPU, GPU, RAM, and motherboard devices are common enough to inherit modern, audited, and reviewed drivers and software I believe.

---

Would appreciate any suggestions!

Best and kind regards ✨

Задан Faither 1 день назад

Thunderbird v.102.3.0 update deletes one whole email account

I just updated my MacOS (Catalina, 10.15.7) Thunderbird from v.91.13.1 to v.102.3.0. Now my entire Apple iCloud email account and all its associated folders and stored em… (читать ещё)

I just updated my MacOS (Catalina, 10.15.7) Thunderbird from v.91.13.1 to v.102.3.0.

Now my entire Apple iCloud email account and all its associated folders and stored email are gone. By "gone" I mean that they do not appear in the "Home" tab in the Thunderbird window. (Just to state the obvious, they were in the "Home" tab 5 minutes ago under version 91.13.1 and I took no actions between upgrading Thunderbird and noticing the account was gone.)

I am aware of the two-layer security and app-specific passwords needed for Thunderbird to access iCloud accounts, but I do not believe that is what's going on here, because I now have no way to enter that password because the whole account is missing.

Curiously, the iCloud account does still appear in the "Account Settings" tab and as far as I can tell the server settings still seem to be correct. However, under "Copies & Folders" all of the folder-related drop-down menus now say "No available folders".

Help! Have I lost this account and all of its mail by upgrading? Is there anything I can do to retrieve the email? Thanks.

Задан mozilla367 1 день назад

Mozilla Thunderbird not responding (win10)

Lately, whenever I open Thunderbird I get the error message "Mozilla Thunderbird not responding". Here are all the facts: - V 102.2.2 - Norton Security - No add-ons - On… (читать ещё)

Lately, whenever I open Thunderbird I get the error message "Mozilla Thunderbird not responding". Here are all the facts:

- V 102.2.2
- Norton Security
- No add-ons
- Only installed on one device (Windows 10 laptop)
- After about 10 minutes the error goes away and sometimes it functions, but not for very long.  Other times as soon as I do anything at all the error message comes back.
- It is hard to close the app even using Task Manager (takes about 3 to 4 minutes).
- Works fine in Troubleshoot mode, but I still have to wait until the error message goes away to do that.  And hope that by clicking "Help" the error won't show up again.
- Synchronizing never completes (see photo).
- I have researched this problem through many sources but could not find an answer other than to re-install Thunderbird.  But there are no results when I search "reinstall Thunderbird" on https://support.mozilla.org/en-US/questions/new/thunderbird/form#search.

Help is appreciated. Thank you.

Задан burchwb 2 недели назад

Последний ответ от burchwb 1 день назад

Thunderbird 102.3.0 crashes imediately. Tried almost everyting and starting to cry

Hello, i'm using Thunderbird for almost 16 years (and therefore i have a huge email database wich in definitely dont want to loose). Now i have a unfortunately problem: F… (читать ещё)

Hello,

i'm using Thunderbird for almost 16 years (and therefore i have a huge email database wich in definitely dont want to loose). Now i have a unfortunately problem: Facts: - PC with sufficient RAM, Windows 10 with all updates - latest version of Thunderbird (102.3.0) - different Emailaccounts (gmx, gmail) - no Antivirus software, only buid-in Windows firewall

Thundebird (wich i really appreciate) updated to 102.3.0 (while i was opening the browser manually). So i and Thunderbird opened the browser at the same time. No clue whether this is the reason for:

Thunderbird now crashes every time when i open it. It does nothing but as soon i click into the thunderbird window it says "thunderbird doesn't react" (wich is true, i waitet one night ;-(

I tried to: - copy back different backups of the profile-folder (one week old, another approx one month old) wich were backuped BEFORE the automated update to 102.3 - uninstall and reinstall current version von thunderbird - install some older versions of Thunderbird (they were always claiming, that the profile-files were modified by an newer version of thunderbird and they can't read them) - tried the current stand-alone version - created new profiels with the above described versions of Thunderbird and then copying the backup profile files into that - manually reduce the inbox-file in size (removing the mails of approx. the last 2 weeks) - removing all *.msf-Files bevore starting Thunderbird - removing the global-messages-db.sqlite bevore starting Thunderbird

Everything with no effort. Thunderbird frezes everytime.

I will spend 100 € (!!!) for a hint wich makes my Thunderbird working again, no joke!!!

Regards

Stephan

Задан s.weismann 1 день назад

authentification failure whiule connecting to server imap.gmail.com.

I have updated to the newest version of Thunderbird as a FIX Account notification. I have gmail that filters to Thunderbird so I dont have to deal with google direct. I… (читать ещё)

I have updated to the newest version of Thunderbird as a FIX Account notification. I have gmail that filters to Thunderbird so I dont have to deal with google direct. I have secure ssl. COOKIES HAVE BEEN ALLOWED while site is visited. I hav e gone thru the steps to fix the account issues but have not been able to get my emails since last friday. I have a domain name of Yourbagmaker.com. A record change was made with the web publisher last friday and my domain is activated. Mail should be coming thru on mike@yourbagmaker.com and customerservice @yourbagmaker.com. STILL NOTHING BUT FAILURE NOTICES. HELP PLEASE Thank you Mike

Задан Mike 1 день назад

Thunderbird update to 102.3.0 caused problem

After update to 102.3.0 on 9/23/2022 two problems started. We have 21 email accounts in 3 profiles. 6 mail accounts use the same computer as Thunderbird for Local Storage… (читать ещё)

After update to 102.3.0 on 9/23/2022 two problems started. We have 21 email accounts in 3 profiles. 6 mail accounts use the same computer as Thunderbird for Local Storage. The remaining emails accounts use a Linux server for Local Storage to provide multiple access. All computers are connected with a 1GHz backbone. The mail server is a Linux Dovecot IMAP/POPS server.

Problem 1: Several of the email accounts reload the same mail already fetched. Problem 2: The email accounts with the Local Storage on the Linux server hang leaving 2 processes running on the Window computer.

When restarting Thunderbird again, we get the following message: "Thunderbird is already running, but is not responding. The old Thunderbird process must be closed to open a new window." "Close Thunderbird" This will sometimes open Thunderbird.

There were no problems before the update. The interface between Thunderbird and the Local Storage on the Linux server is the problem.

Задан dick41 3 дня назад

Последний ответ от dick41 1 день назад

Upgrade to 102.3 makes filters make messages disappear

After an automatic update to 102.3, my entire primary account was missing. As per https://support.mozilla.org/en-US/questions/1389116#answer-1537137, I downloaded https:/… (читать ещё)

After an automatic update to 102.3, my entire primary account was missing. As per https://support.mozilla.org/en-US/questions/1389116#answer-1537137, I downloaded https://archive.mozilla.org/pub/thunderbird/candidates/102.3.0-candidates/build1/win64/en-US/Thunderbird%20Setup%20102.3.0.exe, and now the account is visible.

However, when I send a message to a certain recipient that triggers a filter that moves the message to a different sent folder, the message ceases to exist entirely. It is nowhere in the system to be found.

What gives?

Задан mikko2 2 дня назад

Последний ответ от mikko2 2 дня назад