Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How can I stop the purple Tracker Information pop-ups that appear every time I open a new webpage?

  • 9 ответов
  • 0 имеют эту проблему
  • 37 просмотров
  • Последний ответ от jonzn4SUSE

more options

Hi,

Since recent updates to Firefox I get a purple pop-up listing Trackers at the bottom right of my screen every time I open a new webpage. I'm happy with my PC security settings and have good protection software running - but this pop-up listing Trackers is becoming a nuisance.

Is there a way to stop Firefox displaying the Tracker notification pop-ups whilst still intercepting and blocking them in accordance with my security settings?

I see that other users have asked the same question, but it does not seem to have been answered yet.

Thanks,

Peter

Hi, Since recent updates to Firefox I get a purple pop-up listing Trackers at the bottom right of my screen every time I open a new webpage. I'm happy with my PC security settings and have good protection software running - but this pop-up listing Trackers is becoming a nuisance. Is there a way to stop Firefox displaying the Tracker notification pop-ups whilst still intercepting and blocking them in accordance with my security settings? I see that other users have asked the same question, but it does not seem to have been answered yet. Thanks, Peter

Выбранное решение

Hi Again jonzn4SUSE,

I finally founfd the settings menu that includes the option to turn off the pop-ups. It's not available in Ghostery settings when you go via the Firefox > Extensions route. But it is available if you click on the Ghjostery icon in the bowser wndow when it's open and then on the three dots.

Problem solved and many thanks for your help.

Peter

Прочитайте этот ответ в контексте 👍 0

Все ответы (9)

more options

FireFox doesn't have Popup by default that comes from the site your using that does tracking and popups.

Полезно?

more options

Hi,

Not sure I understand your response.

I get the Tracker report pop-ups no matter what website I'm visiting. But I'm sure they'r originating from the Firefox browser. I know that Firefox has inbuilt security that blocks fingerprinters, cross site cookies, cryptominers, social media sites etc. But it seems it now reports detected Trackers and flags them in a purple pop-up that appears at the bottom right of my browser window - irrespective of what site(s) I'm viewing.

This doesn't happen with any other browser (Chrome, Edge etc.) And it never used to happen with Firefox either, until an update a couple of weeks ago, since when I've been plagued by the Tracker notifications.

If it will help, I've attached a screegrab taken a few minutes ago and you can see the purple pop-up at the bottom right of the image. That pop-up doesn't originate from the Times Online website. The Trackers may, but the pop-up is being generated by Firefox as far as I can tell.

Thanks,

Peter

Полезно?

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Полезно?

more options

What Extensions do you have installed in Firefox?

Полезно?

more options

Hi James,

Thanks for the clue......I have the Ghostery extension installed. That's the only one. When I turn Ghostery off the pop-ups stop, so it's the Ghostery extension to Firefox that's the source of the nuisance Tracker pop-ups.

As I also have Malwarebytes browser protection running I guess it's safe to just leave Ghostery turned off.

Unless you know a way to leave Ghostery running without it generating pop-ups?

Thanks for your help.

Peter

Полезно?

more options

Click Ghostery icon, then the 3 stacked dots, then Settings --> Tracker Tally ---> see screenshots

Изменено jonzn4SUSE

Полезно?

more options

Hi jonzn4SUSE,

Thanks for that. Unfortunatley it seems those options only exist in the subscription Ghostery Plus version. They're not available in the free version of Ghostery.

Kind Regards,

Peter

Полезно?

more options

Выбранное решение

Hi Again jonzn4SUSE,

I finally founfd the settings menu that includes the option to turn off the pop-ups. It's not available in Ghostery settings when you go via the Firefox > Extensions route. But it is available if you click on the Ghjostery icon in the bowser wndow when it's open and then on the three dots.

Problem solved and many thanks for your help.

Peter

Полезно?

more options

PeterKinloch said

Hi jonzn4SUSE, Thanks for that. Unfortunatley it seems those options only exist in the subscription Ghostery Plus version. They're not available in the free version of Ghostery. Kind Regards, Peter

I was about say.... I'm cheap and always go for the free option.  ;-))

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.