Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Your message contains invalid characters (bare line feed characters) which the email servers at yahoo.com don't support.

  • 6 ответов
  • 10 имеют эту проблему
  • 120 просмотров
  • Последний ответ от jtomlumb

more options

Thunderbird 102.1.0 (32-bit) is suddenly giving me error messages but only to a few recipients. " Your message to rebeccaleahrogers@yahoo.com couldn't be delivered. Your message contains invalid characters (bare line feed characters) which the email servers at yahoo.com don't support. dave Office 365 rebeccaleahrogers Action Required Recipient

Bare line feeds unsupported

How to Fix It It appears that your email program added invalid characters (bare line feed characters) into your message when you sent it. Try using a different email program to send your message. If the problem continues send this non-delivery report (NDR) message to your email admin for assistance.

Was this helpful? Send feedback to Microsoft.

More Info for Email Admins Status code: 550 5.6.11

This error occurs when the email program or device used to create or send an email message adds bare line feed characters into the message. When bare line feed characters are included in a message, the SMTP protocol chunking feature is required to transmit the message between email servers. Chunking uses the SMTP protocol BDAT command, but the recipient's email server doesn't support the BDAT command.

To fix the issue, the sender should send the message using an email program or device that doesn't add bare line feed characters to messages. Most modern email programs don't add bare line feed characters.

If the sender is using a device like a fax machine, printer, or scanner, it's likely an older model that doesn't support the SMTP protocol BDAT command. To fix this error, you'll need to replace the device with a newer model that supports the BDAT command. The industry standard recommendation to support SMTP chunking was published in 1998 so most devices manufactured during the last decade support this feature.

Another option is for the email admin at the recipient's domain to upgrade their email servers to servers that support the SMTP protocol BDAT command. Most modern email servers support BDAT; however, some free and older email servers don't support it."

I use GoDaddy.com as my ISP provider and they have ported all the accounts over to MS Outlook. It worked fine last week, and suddenly I'm getting this "Illegal characters" message. Any hints?

Thunderbird 102.1.0 (32-bit) is suddenly giving me error messages but only to a few recipients. " Your message to rebeccaleahrogers@yahoo.com couldn't be delivered. Your message contains invalid characters (bare line feed characters) which the email servers at yahoo.com don't support. dave Office 365 rebeccaleahrogers Action Required Recipient Bare line feeds unsupported How to Fix It It appears that your email program added invalid characters (bare line feed characters) into your message when you sent it. Try using a different email program to send your message. If the problem continues send this non-delivery report (NDR) message to your email admin for assistance. Was this helpful? Send feedback to Microsoft. More Info for Email Admins Status code: 550 5.6.11 This error occurs when the email program or device used to create or send an email message adds bare line feed characters into the message. When bare line feed characters are included in a message, the SMTP protocol chunking feature is required to transmit the message between email servers. Chunking uses the SMTP protocol BDAT command, but the recipient's email server doesn't support the BDAT command. To fix the issue, the sender should send the message using an email program or device that doesn't add bare line feed characters to messages. Most modern email programs don't add bare line feed characters. If the sender is using a device like a fax machine, printer, or scanner, it's likely an older model that doesn't support the SMTP protocol BDAT command. To fix this error, you'll need to replace the device with a newer model that supports the BDAT command. The industry standard recommendation to support SMTP chunking was published in 1998 so most devices manufactured during the last decade support this feature. Another option is for the email admin at the recipient's domain to upgrade their email servers to servers that support the SMTP protocol BDAT command. Most modern email servers support BDAT; however, some free and older email servers don't support it." I use GoDaddy.com as my ISP provider and they have ported all the accounts over to MS Outlook. It worked fine last week, and suddenly I'm getting this "Illegal characters" message. Any hints?

Все ответы (6)

more options

I also have GoDaddy as my email host (Office365) and am experiencing same issue with anything I try to send from that hosted email. The other email accounts, including gmail, that I have in Thunderbird are not having the same issue. BUT I am able to send emails successfully through that account if I use Outlook.

Did do a quick look at GoDaddy account but now seems like it might be a more likely place to focus.

UPDATE: Just spent some time with GD support (after getting through AutoBot in chat), and after initially sending the link to the MS page also did report that an SPF record for my domain DNS had to be edited. Will report back once the 24-48hrs for DNS propagation to occur.

POSSIBLE FIX: Spent a little more time trying to debug since no change 24hrs after DNS update. Tried messages without body text and even without subject and still got errors. But then noticed that bounce back showed my antivirus (Avast) in the outbound message. Disabled all antivirus for a few minutes and messages went through. Eventually found where in Avast I could disable just outbound scan and the messages are now being delivered (at least to my other email accounts). So I will be contacting Avast support about this issue.

Suggest that you post if this works or not being sure to include antivirus.

Изменено nszmnsky

Полезно?

more options

I also have this problem.

1. It happens to not every recipient, but a lot of recipients

2. It has only started today

3. It only appears to happen using Thunderbird. Sending using Outlook online client is OK

4. I have not changed anything on my end myself, I compose emails exactly the same way I did before

5. recipients who appear to be with Yahoo and Optusnet have issues, recipients with Gmail don't have issues.

What I'm trying to understand is this Thunderbird related or Microsoft 365 related.

Полезно?

more options

i am also having this problem started yesterday

anyone know what we can do

thanks

Полезно?

more options

I Followed the interactions that nszmnsky and tfs_manng gave I use AVG Anti virus I went into Email Shield and turned off "Add signature to the end of sent emails" and this looks to have fixed this problem thank you both for the help!!

nszmnsky said

In my case it was my antivirus outbound scan that was causing the issue. See my post in the link provided by vl.turbo.88 tfs_manng said

I am having the same problem.

It appears that Avast will scan my mail before I send it out, and add a line at the end of my mail. After I turn off mail protection, I can send mail out.

If you are having the same problem, try turning off you antivirus and see if it works

Полезно?

more options

I was having the same problem only when sending to a Yahoo address with my Live.com email via Thunderbird. No problem with sending from the web, but I prefer my desktop. I use AVG anti-virus, and changed my settings so it wouldn't scan outgoing email. Magic happened immediately :o) SO grateful for this fix!

nszmnsky said I also have GoDaddy as my email host (Office365) and am experiencing same issue with anything I try to send from that hosted email. The other email accounts, including gmail, that I have in Thunderbird are not having the same issue. BUT I am able to send emails successfully through that account if I use Outlook.

Did do a quick look at GoDaddy account but now seems like it might be a more likely place to focus.

UPDATE: Just spent some time with GD support (after getting through AutoBot in chat), and after initially sending the link to the MS page also did report that an SPF record for my domain DNS had to be edited. Will report back once the 24-48hrs for DNS propagation to occur.

POSSIBLE FIX: Spent a little more time trying to debug since no change 24hrs after DNS update. Tried messages without body text and even without subject and still got errors. But then noticed that bounce back showed my antivirus (Avast) in the outbound message. Disabled all antivirus for a few minutes and messages went through. Eventually found where in Avast I could disable just outbound scan and the messages are now being delivered (at least to my other email accounts). So I will be contacting Avast support about this issue.

Suggest that you post if this works or not being sure to include antivirus.

Полезно?

more options

nszmnsky said:

Eventually found where in Avast I could disable just outbound scan and the messages are now being delivered (at least to my other email accounts). So I will be contacting Avast support about this issue.

I found this worked for me, too - but even better, I found that it is possible to retain the scanning of out-going message, and simply disable the inclusion of the statement that the scan has been carried out.

I will also be contacting Avast about the issue.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.