Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

firefox on linux mint not showing saved password

  • 8 ответов
  • 1 имеет эту проблему
  • 39 просмотров
  • Последний ответ от Darkmagister

more options

i've firefox 97 in linux mint, and now is not showing the saved password in my sync account in any login form that i visit, i have the credential stored, and i've tried disabling the performance options in the general settings as i found that can be an issue, but still is not showing, i don't know maybe have something to do with graphics driver, but i don't know how to test it

thanks

i've firefox 97 in linux mint, and now is not showing the saved password in my sync account in any login form that i visit, i have the credential stored, and i've tried disabling the performance options in the general settings as i found that can be an issue, but still is not showing, i don't know maybe have something to do with graphics driver, but i don't know how to test it thanks

Выбранное решение

i think i found what the issue was, for some reason (i didn't disable it) in the settings in privacy i had the first option disable (the other 3 still active) and just disabling the ask to save password will disable also the autofill and suggest of credentials

Прочитайте этот ответ в контексте 👍 0

Все ответы (8)

more options

Do you have "Use Saved Login/Password" in the right-click context menu ?

more options

yes i have that but it only show up in few login form not all, and also if i have only one login data, it doesn't pre fill the input.

more options

Try downloading another copy of Firefox, run it from the folder and see if you have the same issue.

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

more options

i've tried downloading the firefox beta and firefox esr from the link sign in to my firefox account but same behavior not autofill of login form or popup with login suggestion, but right click in some form give the ability to select stored credentials

Изменено Darkmagister

more options

Are you possibly using Private Browsing mode ?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

i'm not using private browser, also now i tried on a windows pc with firefox developer edition and get the same issue, no more autofill of login form and no suggestions, also doesn't ask to save password when i do a login

more options

Can you manually create a new login in the Lockwise Password Manager ?

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

more options

Выбранное решение

i think i found what the issue was, for some reason (i didn't disable it) in the settings in privacy i had the first option disable (the other 3 still active) and just disabling the ask to save password will disable also the autofill and suggest of credentials