Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Additional Window on Startup

  • 4 ответа
  • 1 имеет эту проблему
  • 27 просмотров
  • Последний ответ от nbgl

more options

On every start of the firefox browser it opens the previous session as wanted but additionally it also opens a new window. I would like to disable this start of an additional window. Note that the following post and its answer can I stop an additional firefox window from opening at startup? https://support.mozilla.org/en-US/questions/1282272#question-reply did not solve my problem.

Thanks in advance.

On every start of the firefox browser it opens the previous session as wanted but additionally it also opens a new window. I would like to disable this start of an additional window. Note that the following post and its answer [http://How can I stop an additional firefox window from opening at startup? https://support.mozilla.org/en-US/questions/1282272#question-reply] did not solve my problem. Thanks in advance.

Все ответы (4)

more options

You posted the link incorrectly. It should be; https://support.mozilla.org/en-US/questions/1282272 How can I stop an additional firefox window from opening at startup?


And is for a different problem. Check this link; https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

more options

No I posted the correct link to my correct problem. It does open the page I set as my home page. But in an additional window which I don't want. I want it to just open the previous session without an additional home page window.

more options

Did you check out the 'setting the home page' link?

What is in the unwanted window?


https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar. Type browser.startup.homepage

What is the value? Right-click and select Reset to restore its default value; about:home

more options

Did you even read my reply? The home page is set correctly. I just don't want the browser to open my home page on every start up.