Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Taskbar is showing all open tabs rather than open windows

  • 1 ответ
  • 1 имеет эту проблему
  • 15 просмотров
  • Последний ответ от martinmelodyyy

more options

My taskbar is showing all open tabs rather than open windows, so it is an endless long list. I want to group it in window

My taskbar is showing all open tabs rather than open windows, so it is an endless long list. I want to group it in window

Все ответы (1)

more options

Disable browser.taskbar.previews.enable in about:config

I had this same issue, somehow I had enabled it by accident or maybe intentionally, either way I wanted to be rid of it and this does the trick.

WARNING: Changing preferences through this interface not officially supported Hidden settings edited using the about:config tool are explicitly not supported, which means that Mozilla makes no guarantees they will be supported in the future, or that Mozilla will fix them if they break. Mozilla does not test these preferences, and will not in the future. That includes security and performance testing which these preferences may affect.

[Warning added by moderator.]

Изменено Chris Ilias