Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

can't sign in to one of my google accounts, but I can on another

  • 16 ответов
  • 1 имеет эту проблему
  • 50 просмотров
  • Последний ответ от FredMcD

more options

one of my google accounts, which I have been able to sign in through firefox for years, suddenly started giving me an error message after entering my email address on the google sign in page. I have another google account and I'm able to sign i using firefox just fine. The error message given is:

This browser or app may not be secure. Learn more Try using a different browser. If you’re already using a supported browser, you can refresh your screen and try again to sign in.

I'm using a windows 7 box and Firefox 85.0.2.

I'm able to sign in just fine when I use google chrome. I've cleared cache and data in the browser. I'm not sure what else to try. Any suggestions? Any other information I can provide to help identify the problem?

Все ответы (16)

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

I tried the safe mode browser trick and disabling hardware acceleration. Neither made a difference. I've already cleared cache, cookies and removed all related saved passwords. As I stated in my OP, I can sign in to one google account, which I recently created, but not the one I've had for years and have been successfully signing in to up until recently. I would expect that I would get the same behavior when trying tosign in to both accounts, don't you think?

more options

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

more options

problem is, this is the google.com site. I got there and click the "Login" button, enter my email address, and it immediately gives me the dialog that the browser is not secure. If I perform this action as you describe it, will that remove all login information and saved passwords for all my accounts? How would I isolate just the interaction with just the one account I'm having trouble with? Or prevent all other account information from being wiped out?

more options

The login data should not be affected, but everything else should be removed.

more options

Are there any 3rd party cookies being blocked? see screenshoot

more options

No, I don't think so. Here's a screenshot of what I think you're asking me to check.

Again, I can sign in to this site using a different google account just fine. It seems to be this one I've had that has been prevented from signing in.

The google forums are not providing any assistance. I appreciate your help here on the mozilla forums.

Изменено vseavello

more options

Another data point. I tried signing in to my google account using firefox from a different computer and was successful. This problem appears to be due to something in the settings of the one system where I'm having the problem. It doesn't seem to be cache, cookies, or browser version. I haven't yet identified anything in my google account or firefox settings to cause this.

suggestions welcome

more options
more options

What do you have set in the Network Settings? see screenshot

more options

jonzn4SUSE, thanks for your response. Sorry I haven't gotten back to this. It has been a little hectic around here recently.

Here is a picture my settings page in firefox. But, wouldn't these settings cause the same problem for any account I try to log in to if they were the cause of my issue?

more options


Thanks for the info. FYI, the second link doesn't resolve for me, but the others did help me understand a little bit about profiles.

I went into the profile manager and created a new profile. I then launched a new browser with the pristine profile. I was able to navigate to google and sign in using the account credentials that are giving me trouble when using my default profile.

I guess the next step is to inspect the old profile and see what might be causing the problem. Perhaps I can transfer settings in the old profile to the new profile one at a time and see what triggers the behavior, if that possible. I'll read through these links more thoroughly to see if they suggest an action such as this.

One other thing, in the profile manager there is an option to restart the browser with add-ons disabled. I tried that with the old profile, but it didn't help.

If you have any further suggestions, please send them my way.

more options

If the new profile works, I suggest removing the old one.

more options

Here's a bit more information.

I copied a few files at a time from the profile that doesn't allow me to sign in to the new profile until I ran into the issue again. Ultimately, when I copied prefs.js from old to new profile, I was once again unable to sign in to my Google account through FireFox. Since I had copied a number of files before I reproduced the issue, I created yet another new profile and copied only the prefs.js file. The problem persists with just that file having been updated.

It's possible the prefs.js is referencing something I have yet to copy from the old to the new, but this is a bit of a smoking gun. There are so many entries in the prefs.js file that it's hard to see which difference in the files is causing the problem.

Again, suggestions welcome.

more options


Yes, that wold be the easy way out, but I'd like to know what the problem actually is. The profile that doesn't work has been built up over the years. If I don't copy all the bits I want from the old profile to the new, I'll have to rediscover what I'm missing by trial and error.

I do have a workaround. I can use that. But if you have any suggestions on how to isolate problems in the prefs.js file, I'm all ears.

more options

vseavello said

how to isolate problems in the prefs.js file

Open a text/word program and load the file. Left-click once. Now <Control> A to highlight everything, then <Control> C to copy it.

Next, have your web browser go to; https://pastebin.com/

Paste <Control> P the content of the file in the window. Note: On the bottom, fill out the boxes as best you can.

Now press Create A New Paste. The page will reload. Copy the new web address, and post it here.