Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Where is the QR Code?

  • 2 ответа
  • 2 имеют эту проблему
  • 2289 просмотров
  • Последний ответ от Roberto

more options

On this page

 https://support.mozilla.org/en-US/kb/secure-firefox-account-two-step-authentication

it says

 5. Use the app to take a photo of the QR code, or click Can’t Scan Code to display a code to enter into the app. 

But I don't see a QR Code anywhere. What am I missing?

Thanks.

On this page https://support.mozilla.org/en-US/kb/secure-firefox-account-two-step-authentication it says 5. Use the app to take a photo of the QR code, or click Can’t Scan Code to display a code to enter into the app. But I don't see a QR Code anywhere. What am I missing? Thanks.
Приложенные скриншоты

Выбранное решение

2FA is already enabled and you can possibly generate and use recovery codes instead of the TOTP code. You need to toggle 2FA off and then on again to retrigger a QR code display, but that QR code is only used to initialize 2FA and setup the authenticator app. On other devices you only need to connect to the Sync account using the email and password and enter the 2FA TOTP code generated by the authenticator app on the mobile device.

Прочитайте этот ответ в контексте 👍 1

Все ответы (2)

more options

Выбранное решение

2FA is already enabled and you can possibly generate and use recovery codes instead of the TOTP code. You need to toggle 2FA off and then on again to retrigger a QR code display, but that QR code is only used to initialize 2FA and setup the authenticator app. On other devices you only need to connect to the Sync account using the email and password and enter the 2FA TOTP code generated by the authenticator app on the mobile device.

more options

Thanks cor-el. Disabling 2FA and then re-enabling it did the trick. That doesn't really make sense to me, but it's working now -- thanks!