Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Эта тема была закрыта и архивирована. Если вам нужна помощь, задайте новый вопрос.

Thunderbird 78 fails to activate POP3 mail account

  • 34 ответа
  • 10 имеют эту проблему
  • 3696 просмотров
  • Последний ответ от Wayne Mery

more options

My old mail account is POP3 only. Incoming, POP3, mail.tpg.com.au, 110, STARTTLS, Normal Password Outgoing SMTP, smtp.tpg.com.au, 587, STARTTLS, Normal Password After many attempts Thunderbird 78 failed to add this new account.

After removing ver.78 an old ver.68 was installed and the new account was added without any problems on the first try using the settings shown above.

Does this indicate that Thunderbird v.78 is no longer compatible as a POP3 client or is this a serious bug?

Выбранное решение

Probably not a bug.

But I believe I know the reason for this. Thunderbird 78 has stopped out of date use of SSLv3 and TLSv1 If server uses out of date insecure protocol then it's not Thunderbirds fault.

If you cannot connect using: port: 110 Connection Security: STARTTLS, then try 'None'

I have experienced a similar problem with a different server, all because server is not up to date on security protocol.

Прочитайте этот ответ в контексте 👍 4

Все ответы (20)

more options

Выбранное решение

Probably not a bug.

But I believe I know the reason for this. Thunderbird 78 has stopped out of date use of SSLv3 and TLSv1 If server uses out of date insecure protocol then it's not Thunderbirds fault.

If you cannot connect using: port: 110 Connection Security: STARTTLS, then try 'None'

I have experienced a similar problem with a different server, all because server is not up to date on security protocol.

more options

Thanks for the reply. I thought there must be a change in protocols acceptable between v68 and v78 and you have confirmed this. I hope for the sake of Thunderbird users that there are not many service providers still using these out of date protocols as it is a huge pain in the b_tt.

more options

Try to change in THUNDERBIRD preferences editor security.tls.version.min from 3 to 1

From the menu at the top right, go to Options. Scroll all the way to the bottom and click on Config Editor. Skip past the warning. Scroll down until you find security.tls.version.min (or paste security.tls.version.min to upper frame) Double click on it, and set the value to 1

Mozilla disabled TLS 1.0 and 1.1 in the latest versions of Firefox and Thunderbird. Thunderbird 73b and above. This causes issues with anyone connecting via SSL/TLS/StartTLS to services uses 1.1.

more options

If I have a future problem with this issue your answer gives a method that I can try to make Thunderbird 78 work with my POP 3 server. Thanks

more options

Thanks a lot - It works now

more options

This is very close to my problem. I can't get configuration to work either. I'm already using "None" in the Connection Security box. One thing I need to ask... my configuration is for POP, not POP3. Will that make a difference?

more options

The chosen solution worked for me. The solution relates to your mail provider and POP3 service. You should be able to find out if your mail provider is POP3. In my case my provider was using an old security protocol that the new Thunderbird would not recognize because it is no longer considered very secure. To implement the solution about select, Tools, Options, select the Advanced option on the left and them on the bottom right you will be able to select Config Editor. Skip past the warning. Scroll down until you find security.tls.version.min (or paste security.tls.version.min to upper frame) Double click on it, and set the value to 1

more options

Thank you, gveale20, that's the first feedback I've gotten anywhere! I did a screen shot of your answer and printed it out. Makes following your suggestions a little easier. I'll get at this as soon as I can today.

Thanks again for an such a useful suggestion! Will let you know how it goes. My first step is to find out if my server honors POP3.

Regards. Paul

Изменено paulmwhiting

more options

I've had a rocky start. Using "cmd" I got to DOS and entered this as a test with my server:

telnet POP3.charter.net 110

and got a message stating that telnet was not recognized.

Can you help me here? Thank you!

Paul

more options

I'm new here and perhaps I've been making some mistakes. But I posted a short post for gveale20 and it did not show. I must be doing something wrong, sorry.

more options

Hope it helps. I have been getting email updates on each of your replies.

more options

I've had some unexpected good luck. In the midst of all this my tech person found the problem. It had to do with passwords. It seems I had one password on Spectrum and a different one for the email. Something like the that. My emails had bunched up since 10/28 and they all poured in with a whoosh. All this time I was getting incoming mail inside Spectrum and outgoing in Thunderbird. Not a happy solution.

Anyway, all is now well, than you for putting up with me. Why do you supposed some of my posts were deleted? Do you think there's something I didn't do correctly?

Thanks again,

Paul

more options

No idea why some posts may have gone missing. Glad to hear your problem is fixed. Maybe time to buy your tech person a drink?

more options

Actually, one time she was scheduled to come over late afternoon. My wife asked if she'd like a glass of wine and so our tech person accepted that. Picture a glass of red sitting alongside the keyboard!

Our techie is very talented... she scoped out my lack of email receive in just a few minutes.

Guess that's the end of the thread, at least for me. Thanks, everybody.

Изменено paulmwhiting

more options

I am using POP on port 995. I have already tried all of the various options mentioned above.

TRYING THE REMOVAL OF PASSWORD OPTION: I deleted the password for incoming and outgoing mail in security settings and sent a test message to myself. Thunderbird prompted for the password for the outgoing mail, which I entered again. But upon receiving mail, Thunderbird never prompted me for the password. What could be the problem?

I have my email now setup in Outlook so that I can receive mails. The test message was received in Outlook.

I can still not receive any mails in Thunderbird for any of my Gmail emails, or my other two domains' emails.

I am now on version 78.4.1 and hoped that the update from 78.4.0 to 78.4.1 would've solved the problem but unfortunately it did not.

Изменено JuanitaMozilla

more options

Toad-Hall said

Probably not a bug. But I believe I know the reason for this. Thunderbird 78 has stopped out of date use of SSLv3 and TLSv1 If server uses out of date insecure protocol then it's not Thunderbirds fault. If you cannot connect using: port: 110 Connection Security: STARTTLS, then try 'None' I have experienced a similar problem with a different server, all because server is not up to date on security protocol.


All my service providers have updated versions of SSL/TLS. So this is not the problem in my case. I wish we could find a solution. I'm really having a hard time not being able to receive in Thunderbird.

If we can send through SSL/TLS (SMTP, port 465) but not receive through SSL/TLS (POP3, port 995), then maybe there is a bug?

more options

JuanitaMozilla said

Toad-Hall said

Probably not a bug. But I believe I know the reason for this. Thunderbird 78 has stopped out of date use of SSLv3 and TLSv1 If server uses out of date insecure protocol then it's not Thunderbirds fault. If you cannot connect using: port: 110 Connection Security: STARTTLS, then try 'None' I have experienced a similar problem with a different server, all because server is not up to date on security protocol.


All my service providers have updated versions of SSL/TLS. So this is not the problem in my case. I wish we could find a solution. I'm really having a hard time not being able to receive in Thunderbird.

If we can send through SSL/TLS (SMTP, port 465) but not receive through SSL/TLS (POP3, port 995), then maybe there is a bug?


Just as an afterthought: when Thunderbird updated on some of our other users' PCs, they don't have these problems. Only two of our PCs have the receiving problem.

Изменено JuanitaMozilla

more options

When you post a comment in someone elses question you are sending that person an email and they may not appreciate it or they may not be able to help. If the chosen solution does not work for you then you have a different issue. Please ask your own question.

more options

For future users:

If you have Avast + TB +Win10, maybe this will help you: https://forum.avast.com/index.php?topic=224365.msg1567777#msg1567777

more options

After Thunderbird 78.4.3 update on 11/12/20, my Win7 system would not receive or send sbcglobal emails using pop.att.yahoo.com server. - It responded by requesting enter your password and later giving "Sending of password for user xxx did not succeed. Mail server pop.att.yahoo.com responded: Server error- Please try again later." -My sbcglobal email account works fine on Firefox browser using Yahoo email page. -I tried changing security.tls.version from 3 to 1. No good. -I tried changing connection security from SST/TLS to STARTTLS and then None. No good.

 Note: Port setting was automatically changed from 995 to 110 for STARTTLS and None.

-I tried changing server name from pop.att.yahoo.com to inbound.att.net. No good. -I tried changing server port from 995 to 993 with both server names. No good.

Since my sbcglobal email works on Firefox browser using Yahoo mail, I think it is an issue with Thunderbird 78.4.3. Prior to that update, my email worked.

Update 12/8/20: fixed by creating AT&T secure mail key at att.com and pasting it when Get Messages in Thunderbird asked for password.

Изменено jamesblouie

  1. 1
  2. 2