Search Support

Firefox is not loading any pages and not even option(settings page) after upgrading to v72 on Windows Server 2008 R2

  • 4 ответа
  • 1 имеет эту проблему
  • 24 просмотра
  • Последний ответ от EarthBoundX5

more options

We have upgraded Mozilla Firefox v72 64Bit on Windows Server 2008 R2 and found that none of the pages are loading. Even Option(Settings) is not opening. It shows blank page. Tried re-installation, restart of system and nothing works.

All Replies (4)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Helpful?

more options

Tried to open in safe mode. Even that behaves the same.

Helpful?

more options

Let’s do a full clean re-install;

Note: Firefox comes in three or more folders on all computers. They are;

Maintenance: (Programs Folder) <Windows Only> Firefox itself: (Programs Folder) And two folders in the profile of each user on the computer for each Firefox profile for that user.

If you remove the Firefox folder, the user profiles would not be affected.


Download Firefox For All languages And Systems {web link}

Save the file. Then Close Firefox.

Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86) Note: Check Both Folders

Mac: Open the "Applications" folder. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Linux: Check your user manual. If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it. See Install Firefox on Linux; https://support.mozilla.org/en-US/kb/install-firefox-linux

If you downloaded and installed the binary package from the Firefox download page, simply remove the folder Firefox in your home directory. http://www.mozilla.org/firefox#desktop ++++++++++++++++++++++++++++ Look for, and remove any Mozilla or Firefox program folders. Do not remove the Mozilla Thunderbird folder if there is one.

Do Not remove any profile folders.

After rebooting the computer, run a registry scanner if you have one. Then run the installer. +++++++++++++++++++++++++++ If there is a problem, start your Computer in safe mode and try again.

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode This shows how to Start all Computers in Safe Mode; Free Online Encyclopedia

Helpful?

more options

I've had a similar problem, but did not think directly the same, reported here: https://support.mozilla.org/en-US/questions/1285436

During my testing, I now think it's likely the same issue.

I've submitted a bug, details found here: https://bugzilla.mozilla.org/show_bug.cgi?id=1638675

Изменено EarthBoundX5

Helpful?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.