Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Typing Text in Web input fields changes to Location bar

  • 5 ответов
  • 1 имеет эту проблему
  • 13 просмотров
  • Последний ответ от jscher2000

more options

All but this web site has the problem. An example would be filling out an input field and after a few key strokes switches to the Location Bar and the text is being placed there. I have to constantly click the Input field to type in it or all my typing goes in the Location bar. Does not matter what type of input field I try.

Приложенные скриншоты

Все ответы (5)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

I noticed it does not happen as often when Bing is used as a search engine instead of Google as default. Typing the the search bar no longer has this problem. It has something to do with Google search Engine. I will try Safe Mode.

more options

Are you sure the web page was fully loaded before your "focus" was placed in that type-able text field?

more options

Yes and booting in safe mode did stop the problem even with Google as the search engine as default. So now I have to try selecting one by one add-ons till I see which one is it, bummer. Why would I be the only one with this problem.

more options

This problem is in Firefox 69/70, or in Waterfox with legacy extensions?

As you may know, Ctrl+L, Alt+D, and F6 will all move the cursor from the page to the address bar, so possibly one of your add-ons generates one of those keystrokes somehow?