X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

My spell check does not work. Language and dictionary set.

Размещено

I have set the language and dictionary but spell checker does not work in Firefox. It does not work when typing in email.

I have set the language and dictionary but spell checker does not work in Firefox. It does not work when typing in email.

Выбранное решение

Do you have a dictionary installed and selected?

You can see which dictionary is selected if you right-click in a text area and open the Languages submenu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can enable or disable spell checking globally:

  • Tools > Options > Advanced : General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

Прочитайте этот ответ в контексте 2

Дополнительные сведения о системе

Установленные плагины

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.73.2 for Mozilla browsers
  • McAfee MSS+ NPAPI Plugin
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 21.0 r0
  • 5.1.41212.0
  • Skype Web Plugin 7.2.0.422
  • NPWLPG

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0

Дополнительная информация

FredMcD
  • Top 10 Contributor
4313 решений 60582 ответов
Размещено

Some e-mail provides use their own spellchecker.

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar.

Type: layout.spellcheckDefault Its values are; 0 Spell Checker Off 1 Check Only Multi-Line Input Boxes. 2 Check Multi And Single Line Input Boxes.

Also, check the spellchecker.dictionary entry.

Some e-mail provides use their own spellchecker. Type '''about:config'''<enter> in the address bar. If a warning screen comes up, press the '''Be Careful''' button. At the top of the screen is a search bar. Type: '''layout.spellcheckDefault''' Its values are; 0 Spell Checker Off 1 Check Only Multi-Line Input Boxes. 2 Check Multi And Single Line Input Boxes. Also, check the '''spellchecker.dictionary''' entry.
cor-el
  • Top 10 Contributor
  • Moderator
17696 решений 160119 ответов
Размещено

Выбранное решение

Do you have a dictionary installed and selected?

You can see which dictionary is selected if you right-click in a text area and open the Languages submenu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can enable or disable spell checking globally:

  • Tools > Options > Advanced : General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

Do you have a dictionary installed and selected? You can see which dictionary is selected if you right-click in a text area and open the Languages submenu. At least one dictionary should be installed and have a check mark to indicate that it is selected. *Open the "Add Dictionaries" link to install a dictionary if you do not have one. The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark. You can enable or disable spell checking globally: *Tools > Options > Advanced : General: Browsing: "Check my spelling as I type" You can look here for dictionaries: *https://addons.mozilla.org/firefox/language-tools/
Whiskeymac 0 решений 7 ответов
Размещено

I had this problem and had the options box properly checked to have Firefox correct my appalling spelling. It didn't fix the problem.

After a wealth of browsing and months of no spell checking on my new computer, I have discovered that If I right click in, say, this box, or in gmail, I see a check spelling option. Clicking on this enables spell checking prmanently arrggh permanently!

I had this problem and had the options box properly checked to have Firefox correct my appalling spelling. It didn't fix the problem. After a wealth of browsing and months of no spell checking on my new computer, I have discovered that If I right click in, say, this box, or in gmail, I see a check spelling option. Clicking on this enables spell checking prmanently arrggh permanently!