Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

libreoffice writer document view

  • 3 ответа
  • 1 имеет эту проблему
  • 88 просмотров
  • Последний ответ от ratrace

more options

Hello,

when i'm opening any libreoffice writer document in mozilla firefox, i can see a white space of about 5 lines, before the header of the document. This white space starts below the bookmarks toolbar and it ends above the libreoffice toolbar. Can i do something to remove this white space?

I'm using libreoffice 4.3.3.2 and the appropriate plug-in for firefox is installed.

Thanks

Все ответы (3)

more options

I'm attaching a screen shot of my problem.

Thanks

more options

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings, disables most add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • In Firefox 29.0 and above, click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.
  • In previous Firefox versions, click on the Firefox button at the top left of the Firefox window and click on Help (or click on Help in the Menu bar, if you don't have a Firefox button) then click on Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode". Safe Mode Fx 15 - Win If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.


Personally I suspect the LibreOffice plugin for Firefox may need some work. I saw that happen with a much older version of LibreOffice, and it went away after a LibreOffice update.

more options

Hello,

i tried by using firefox in safe mode, but the problem remains.

When i'm using the full view mode (F11), the white space disappears.

Thanks

Изменено ratrace