Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

first run

  • 2 respostas
  • 10 têm este problema
  • 9 visualizações
  • Última resposta por rwr2640

more options

I have a ubuntu live cd. everytime i restart it, obviously it wipes the changes. so every time i start up firefox i get the first run web page as well as another tab with my home page.

I do not have access to a gui interface to chge this setting.

is there a preferences file that i can add a command in to disable this first run web page?

I have a ubuntu live cd. everytime i restart it, obviously it wipes the changes. so every time i start up firefox i get the first run web page as well as another tab with my home page. I do not have access to a gui interface to chge this setting. is there a preferences file that i can add a command in to disable this first run web page?

Todas as respostas (2)

more options

You need a file user.js in the /defaults/profile folder in the Firefox installation folder or in the Firefox Profile Folder with a pref to ignore updates.

See: http://kb.mozillazine.org/browser.startup.homepage_override.mstone Value: ignore

user_pref("browser.startup.homepage_override.mstone", "ignore");


If there is no profile folder then you will also get the import wizard.

more options

/etc/firefox-3.0/profiles/prefs.js

i added user_pref("browser.startup.homepage_override.mstone", "ignore"); and it still came up with the first run page.