Firefox deixou de funcionar com o Mac OS X 10.5 e processadores PowerPC

Nota: Este artigo aplica-se apenas ao Mac OS X.

O Firefox 3.6.28 é a última versão do Firefox que funciona com o Mac OS X 10.4 (Tiger) ou com o Mac OS X 10.5 (Leopard) num computador com um processador PowerPC. Para manter a sua informação pessoal segura, recomendamos que alterne para um computador mais recente, capaz de executar o OS X Yosemite (10.10) se possível. Este artigo aborda as suas opções.

Para um computador com o Mac OS X 10.5 e um processador Intel, consulte este artigo em vez disso:

Opção 1: Alternar para um computador mais recente

A Apple deixou de suportar o Mac OS X 10.4 (Tiger) em 2007 e deixou de suportar o Mac OS X 10.5 (Leopard) em 2009. Muitos fabricantes de software também deixaram de suportar estes sistemas operativos antigos, ou irão fazê-lo em breve. A sua melhor aposta será obter um computador capaz de executar a última versão do OS X - Yosemite (10.10). Esta é a opção mais segura e irá permitir-lhe executar o último e melhor Firefox.

Opção 2: Continuar a utilizar o seu Mac antigo e o Firefox 3.6.28

Se não consegue alternar para um computador mais recente, pode continuar a utilizar o Mac OS X 10.4, ou Mac OS X 10.5 com um processador PowerPC, e o Firefox 3.6.28 - estes irão continuar a funcionar. Contudo, deixará de receber atualizações de segurança e de estabilidade para o Firefox. Consulte o Aviso de segurança para o Firefox para uma lista de vulnerabilidades corrigidas em lançamentos anteriores.

Aviso: Continuar a utilizar o Mac OS X 10.4 ou o Mac OS X 10.5 não é mais suportado pela Apple e representa um grande risco de segurança.

Se necessita de reinstalar o Firefox 3.6.28, pode descarrega-lo através desta ligação:

Este artigo foi útil? Por favor, aguarde...

Essas pessoas maravilhosas ajudaram a escrever este artigo: albertdecastro. Você também pode ajudar - descubra como.