Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

There is no way to delete a few urls from the remembered list! These did not work for me: https://support.mozilla.org/en-US/questions/1005213?esab=a&as=aaq .

  • 3 respostas
  • 1 tem este problema
  • 4 visualizações
  • Última resposta de redshirt

more options

I have a couple of urls that pop up as the first suggestions, and I want to delete those without deleting the whole list. (By the way, clearing the entire history DOES NOT CLEAR THE URL AUTOCOMPLETE LIST! How broken is that?)

As noted in the question, I've tried the suggestions here: https://support.mozilla.org/en-US/questions/1005213?esab=a&as=aaq .

Please advise!

I have a couple of urls that pop up as the first suggestions, and I want to delete those without deleting the whole list. (By the way, clearing the entire history DOES NOT CLEAR THE URL AUTOCOMPLETE LIST! How broken is that?) As noted in the question, I've tried the suggestions here: https://support.mozilla.org/en-US/questions/1005213?esab=a&as=aaq . Please advise!

Todas as respostas (3)

more options

Sites in the auto-suggest drop-down can come either from history or from bookmarks. If you clear history and they still appear, that strongly suggests they are bookmarked.

Bookmark-based suggestions typically are designated with a blue star icon on the right side so they are easy to spot. If that is the problem, you can stop bookmarks from appearing in the list by changing a setting in Options. This article describes the setting: https://support.mozilla.org/kb/awesome-bar-find-your-bookmarks-history-and-tabs#w_changing-your-location-bar-settings


In case one of your extensions is modifying the standard behavior, could you test the page in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Diagnose Firefox issues using Troubleshoot Mode.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

Not all add-ons are disabled: Flash and other plugins still run

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Reset).

Any difference?

more options

Are you referring to web page URLs that you have typed or pasted in the location bar and that show if you click the arrow at the far right?

more options

OK. Oddly this was a bookmarked site. I never bookmarked the site knowingly. I removed the bookmark, and then deleted the suggestion in the drop down list the next time it came up, and now it is gone. Weird.

Thanks!