Problemy z logowaniem się do witryn

Jeśli nie możesz zalogować się do witryny wymagającej podania nazwy użytkownika i hasła, zastosuj się do instrukcji zawartych w tym artykule.

Włącz obsługę ciasteczek dla witryny

Upewnij się, że ciasteczka są włączone dla danej witryny:

  1. Na górze okna Firefoksa naciśnij przycisk Firefox i wybierz Opcje.Na górze okna Firefoksa kliknij menu Narzędzia i wybierz Opcje.Na pasku menu kliknij Firefox i wybierz Preferencje….Na górze okna Firefoksa kliknij menu Edycja i wybierz Preferencje….

    Naciśnij przycisk menu New Fx Menu i wybierz Opcje.Preferencje.

  2. Wybierz panel Prywatność.

  3. Z menu rozwijanego elementu Program Firefox: wybierz opcję: będzie używał ustawień historii użytkownika.
    Custom History Fx21 WinXP Custom History Fx21 Win7 Custom History Fx21 Mac Custom History Fx21 Linux customhistory38
  4. Sprawdź, czy zaznaczona jest opcja Akceptuj ciasteczka.
  5. Sprawdź, czy zaznaczona jest opcja Akceptuj ciasteczka z innych witryn.
  6. Kliknij przycisk Wyjątki….
  7. Sprawdź, czy witryna, do której próbujesz się zalogować, nie znajduje się na liście.
    • Jeśli znajduje się na liście, wybierz ją i naciśnij przycisk Usuń witrynę.
  8. Naciśnij przycisk OK, by zamknąć okno opcjiNaciśnij przycisk Zamknij, by zamknąć okno preferencjiZamknij okno preferencji Zamknij kartę ustawień. Wszystkie wprowadzone zmiany zostaną automatycznie zapisane.

    .
  1. Na górze okna Firefoksa naciśnij przycisk Firefox i wybierz Opcje.Na górze okna Firefoksa kliknij menu Narzędzia i wybierz Opcje.Na pasku menu kliknij Firefox i wybierz Preferencje….Na górze okna Firefoksa kliknij menu Edycja i wybierz Preferencje….

    Naciśnij przycisk menu New Fx Menu i wybierz Opcje.Preferencje.

    .
  2. Wybierz panel Prywatność.

  3. Z menu rozwijanego elementu Program Firefox: wybierz opcję: będzie używał ustawień historii użytkownika.
    Custom History Fx21 WinXP Custom History Fx21 Win7 Custom History Fx21 Mac Custom History Fx21 Linux customhistory38
  4. Upewnij się, że pole Akceptowanie ciasteczek jest zaznaczone.
  5. Upewnij się, że pole Akceptowanie ciasteczek witryn zewnętrznych podmiotów: ma wartość zawsze.
  6. Kliknij przycisk Wyjątki….
  7. Sprawdź, czy witryna, do której próbujesz się zalogować, nie znajduje się na liście.
    • Jeśli znajduje się na liście, wybierz ją i naciśnij przycisk Usuń witrynę.
  8. Naciśnij przycisk OK, by zamknąć okno opcjiNaciśnij przycisk Zamknij, by zamknąć okno preferencjiZamknij okno preferencji Zamknij kartę ustawień. Wszystkie wprowadzone zmiany zostaną automatycznie zapisane.

    .

Jeśli zostało zmienione któreś z powyższych ustawień, spróbuj ponownie zalogować się do witryny.

Wyczyść historię dla tej witryny

Przechowywane na komputerze ciasteczka dla tej witryny i dane tymczasowe mogą być przyczyną problemów. Usuń je i sprawdź, czy nastąpiła poprawa:

  1. U góry okna Firefoksa, kliknij przycisk Firefox, przejdź do menu Historia i wybierz Wyświetl całą historię by otworzyć okno Biblioteki.Na pasku menu, kliknij menu Historia i wybierz Wyświetl całą historię by otworzyć okno Biblioteki.U góry okna Firefoksa, kliknij menu Historia i wybierz Wyświetl całą historię by otworzyć okno Biblioteki.

    Kliknij przycisk menu New Fx Menu , wybierz Historia, a następnie Wyświetl całą historię u dołu listy by otworzyć okno Biblioteki.

  2. W prawym górnym narożniku okna biblioteki, w polu Szukaj w historii, wprowadź nazwę witryny, dla której dane chcesz usunąć i naciśnij EnterReturn.
  3. Na liście wyników kliknij prawym przyciskiem myszykliknij z wciśniętym klawiszem Ctrl pole witryny, której historię chcesz wyczyścić i wybierz Usuń całą witrynę.
    History Win6

    History Mac6

    History Lin6
  4. Zamknij okno biblioteki.


Wyczyść wszystkie ciasteczka i pamięć podręczną

Jeśli usunięcie ciasteczek dla problematycznej witryny nie rozwiąże problemu, usuń wszystkie ciasteczka przechowywane na komputerze i wyczyść pamięć podręczną przeglądarki:

  1. Na górze okna Firefoksa naciśnij przycisk Firefox, przejdź do menu Historia i wybierz Wyczyść historię przeglądania….Na pasku menu kliknij menu Narzędzia i wybierz Wyczyść historię przeglądania….Na górze okna Firefoksa kliknij menu Narzędzia i wybierz Wyczyść historię przeglądania….
  2. Z menu rozwijanego Okres do wyczyszczenia: wybierz wszystko.
  3. Naciśnij przycisk ze strzałką znajdujący się obok etykiety Szczegóły, by wyświetlić listę elementów, które można wyczyścić.
  4. Zaznacz Ciasteczka i Pamięć podręczna.
  5. Naciśnij przycisk Wyczyść teraz.
  1. Na górze okna Firefoksa naciśnij przycisk Firefox, przejdź do menu Historia i wybierz Wyczyść historię przeglądania….Na pasku menu kliknij menu Historia i wybierz Wyczyść historię przeglądania….Na górze okna Firefoksa kliknij menu Historia i wybierz Wyczyść historię przeglądania….
  2. Z menu rozwijanego Okres do wyczyszczenia: wybierz wszystko.
  3. Naciśnij przycisk ze strzałką znajdujący się obok etykiety Szczegóły, by wyświetlić listę elementów, które można wyczyścić.
  4. Zaznacz Ciasteczka i Pamięć podręczna.
  5. Naciśnij przycisk Wyczyść teraz.
  1. Naciśnij przycisk menu New Fx Menu , wybierz Historia i zaznacz Wyczyść historię przeglądania….
  2. Z menu rozwijanego Okres do wyczyszczenia: wybierz wszystko.
  3. Naciśnij przycisk ze strzałką znajdujący się obok etykiety Szczegóły, by wyświetlić listę elementów, które można wyczyścić.
  4. Zaznacz Ciasteczka i Pamięć podręczna.
  5. Naciśnij przycisk Wyczyść teraz.

Sprawdź rozszerzenia i wtyczki

Niektóre rozszerzenia mogą powodować problemy z logowaniem się do witryn. Dotyczy to w szczególności tych rozszerzeń, które mają współdziałać z określonymi witrynami. Na przykład:

  • Jeśli nie możesz zalogować się do Yahoo! i używasz rozszerzenia Yahoo! Toolbar, spróbuj je wyłączyć, korzystając z instrukcji zawartych na stronie Rozwiązywanie problemów z rozszerzeniami i motywami, uruchomić ponownie przeglądarkę i wyczyścić ciasteczka i pamięć podręczną, postępując zgodnie z instrukcjami znajdującymi się powyżej.
  • Jeśli nie możesz zalogować się do Gmaila i używasz rozszerzenia Google spróbuj je wyłączyć i wyczyścić ciasteczka i pamięć podręczną, postępując zgodnie z instrukcjami znajdującymi się powyżej.
  • Również inne rozszerzenia mogą powodować problemy z logowaniem. Zapoznaj się ze stroną Rozwiązywanie problemów z rozszerzeniami i motywami, aby określić, które z nich są za to odpowiedzialne.

Źródłem problemów z logowaniem mogą być również wtyczki. Zapoznaj się ze stroną Rozwiązywanie problemów z wtyczkami, aby zapoznać się z instrukcjami, jak ustalić czy to właśnie jakaś wtyczka nie powoduje problemu z logowaniem.

Oprogramowanie ochronne blokuje ciasteczka

Niektóre aplikacje chroniące użytkownika przed zagrożeniami z sieci i dbające o jego prywatność mają funkcje blokowania ciasteczek. Zapoznaj się z dokumentacją dostarczoną z oprogramowaniem lub wejdź na witrynę wsparcia producenta oprogramowania i sprawdź czy aplikacja zawiera funkcję kontroli ciasteczek oraz czy jest możliwość zmiany ustawień tej funkcji.

Usuń uszkodzony plik ciasteczek

Jeśli po usunięciu ciasteczek skojarzonych z dana witryną, wyczyszczeniu pamięci podręcznej przeglądarki, wyłączeniu rozszerzeń i wtyczek oraz sprawdzeniu programu zabezpieczającego nie możesz się zalogować do witryny, może to oznaczać, że plik ciasteczek w katalogu profilu jest uszkodzony.

Ta czynność spowoduje usunięcie wszystkich zapisanych ciasteczek i wylogowanie ze wszystkich witryn.
  1. Otwórz folder profilu:

    Na górze okna Firefoksa naciśnij przycisk Firefox i kliknij menu PomocNa pasku menu, kliknij menu PomocNa górze okna Firefoksa, kliknij menu Pomoc, a następnie wybierz Informacje dla pomocy technicznej. Zostanie otwarta karta zawierająca informacje dla pomocy technicznej.Naciśnij przycisk New Fx Menu , następnie pomoc Help-29 i wybierz Informacje dla pomocy technicznej. Zostanie otwarta karta zawierająca informacje dla pomocy technicznej.

    W sekcji Informacje o aplikacji naciśnij przycisk Pokaż folderOtwórz folderPokaż w FinderzeOtwórz katalog. Zostanie otwarte okno zawierające plikifolder twojego profilu.
    Jeśli nie możesz otworzyć lub używać Firefoksa, postępuj według instrukcji zawartych w artykule: Odszukanie profilu bez otwierania Firefoksa.

  2. Na górze okna Firefoksa naciśnij przycisk Firefox i wybierz Zakończ.Na górze okna Firefoksa kliknij menu Plik i wybierz Zakończ.Na pasku menu kliknij menu Firefox i wybierz Zakończ program Firefox.Na górze okna Firefoksa kliknij menu Plik i wybierz Zakończ.

    Naciśnij przycisk menu New Fx Menu , a następnie Zakończ Close 29 .

  3. Usuń plik cookies.sqlite i pliki cookies.sqlite-journal.
  4. Uruchom ponownie Firefoksa.



Zawiera informacje z artykułu Websites report cookies are disabled (mozillaZine KB)

 

Czy ten artykuł okazał się pomocny? Proszę czekać…

Osoby, które pomogły w tworzeniu tego artykułu: GmbH, teo951, leepa, vesper. Ty też możesz pomóc - sprawdź jak.