Showing questions tagged: Show all questions

Firefox ask where to save downloaded file crashes the browser.

I'm not sure if this is related to the most recent Firefox version or the most recent MacOS version. Suddenly I get the "Firefox (not responding)" status when trying to d… (read more)

I'm not sure if this is related to the most recent Firefox version or the most recent MacOS version.

Suddenly I get the "Firefox (not responding)" status when trying to download files when:

  1. the "Always ask you where to save files" checkbox is checked OR
  2. when trying to change the default folder where files should be saved to.

Dowloading to the default downloads folder is in order and files download just fine.

Update: I just tried to upload a profile pic to my Firefox account and the same thing happened - it looks like a permissions issue, probably related to latest MacOS?

Asked by Jayx 1 hour ago

Last reply by Jayx 1 hour ago

Not loading some websites.

Since the latest upgrade (I now have Firefox 105.0.1) I can't upload many web pages on Firefox. If I close Firefox then open it again, the site usually loads. However, I … (read more)

Since the latest upgrade (I now have Firefox 105.0.1) I can't upload many web pages on Firefox. If I close Firefox then open it again, the site usually loads. However, I have to repeat the process for other sites. I'm spending all my time closing and opening Firefox. Can anyone help? The problem has only arisen over the last few days.

Asked by Tommo 5 hours ago

I using Kaspersky for protection in my comp. But what happen with Firefox don't work in this computer.under my name.

I need to install Firefox in this computer. Is not working, I need this to play my Farmville2 is still no work. Please do something, I need this. att. Raquel R Orlang … (read more)

I need to install Firefox in this computer. Is not working, I need this to play my Farmville2 is still no work. Please do something, I need this. att. Raquel R Orlang

Asked by Raquel R Orlang 5 hours ago

Last reply by jscher2000 - Support Volunteer 5 hours ago

Firefox 105.0.1 (64-bit) running on Windows 10 Enterprise N LTSC 21H2 private window very slow loading

Hello to all. I have a wired problem with the loading of the same local development website in Firefox and Firefox private window browsing, the same local development web… (read more)

Hello to all.

I have a wired problem with the loading of the same local development website in Firefox and Firefox private window browsing, the same local development website is loaded very slow in private window browsing.

I have uninstalled Firefox completely and started with fresh install without any add-ons or themes, all the things are default.

Please check out this screen capture with the problem https://imgur.com/a/cigSamd

Can this be just a rendering issue as the network metrics are the same?

Thank you

Asked by starlays 5 hours ago

Does Mozilla have a plan to significantly speed up Firefox?

The performance of Firefox is very poor compared to Chrome. Chrome is much faster. Both in page processing and multimedia playback performance on the web. Chrome's benchm… (read more)

The performance of Firefox is very poor compared to Chrome. Chrome is much faster. Both in page processing and multimedia playback performance on the web. Chrome's benchmark score is at least 4x times higher than Firefox. Doesn't Mozilla have a plan to significantly increase the browser's performance and processing speed and multimedia playback performance? I have been waiting for years, but Mozilla has not made significant progress. My system is slow and it is stuck playing multimedia (for example, playing videos and stories on Instagram). Don't have a plan to significantly increase the performance and speed of web and media processing?

Asked by saadi.shamsaee 10 hours ago

Last reply by cor-el 6 hours ago

Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instance… (read more)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

Asked by OdeonFF 5 days ago

Last reply by jscher2000 - Support Volunteer 6 hours ago

  • Solved

Error message "You need to enable JavaScript to run this app." continues

Hi all I'm a happy user of FF but have started to see issues with JavaScript (error message: You need to enable JavaScript to run this app.). I do the about:config correc… (read more)

Hi all

I'm a happy user of FF but have started to see issues with JavaScript (error message: You need to enable JavaScript to run this app.). I do the about:config correction and it sometimes works, but now the error is spreading to involve other pages - a page worked yesterday doesn't work today.

Is it just me?

//Allan, Sweden

Asked by Allan Andersen 4 days ago

Answered by Paul 4 days ago

Viewing the YouTube screen.

Been using Firefox for some years with no probs, and I view YouTube videos constantly. But recently been getting a left to right twitch on the YouTube screen, and it seem… (read more)

Been using Firefox for some years with no probs, and I view YouTube videos constantly. But recently been getting a left to right twitch on the YouTube screen, and it seem after I've viewed a video --- very weird! Don't get the same problem with Chrome, but I'd rather continue using Firefox. Can I fix this?

I noticed on your introduction to this screen you state:- "Be descriptive. Saying “playing video on YouTube is always choppy” will help us understand the issue..." Do I have the same problem?

Thanks

Asked by john.anderson1018 8 hours ago

Trying to connect to Synology DSM, unable to connect with Firefox, but works fine in Chrome or Edge

Hello, I'm using a Synology NAS (DS220+) installed on my local network, behind my internet box). This NAS can be accessed both from the local network (https://192.168.1.n… (read more)

Hello, I'm using a Synology NAS (DS220+) installed on my local network, behind my internet box). This NAS can be accessed both from the local network (https://192.168.1.nn:ppppp) and remotely across Internet (https://subdomain.domain:yyyyy). With Firefox I can access my NAS locally but not remotely. While this works fine with Chrome or Edge.

As my issue looks like another one on your support site ("Page won't load in Firefox, but works fine in any other browser", opened 7/1/21, 3:39AM), I applied part of the proposed solution: run Firefox in troubleshooting mode, cleared history, cookies, cache; did a refresh; removed then reinstalled Firefox, created a brand new profile. Without success.

Would you please have some ideas to help me? Thanks and regards Matteo

If the following can help: - My laptop: Dell Latitude 5431, CPU 12th Gen Intel(R) Core(TM) i5-1250P 1.70 GHz; RAM 16Gb - Windows 11 Professional, 22H2 build 22621.521 - Firefox 105.0.1 (64bits)

Asked by matteo.rossi 9 hours ago

Problems opening web pags since update

I now have Firefox 105.0.1, but since the update many web pages won't open, I just get the spinning circle. If I switch Firefox off and on again that fixes the problem fo… (read more)

I now have Firefox 105.0.1, but since the update many web pages won't open, I just get the spinning circle. If I switch Firefox off and on again that fixes the problem for that site, but not for any others I subsequently try to open. I'm spending my whole day switching Firefox off and on again.

Asked by Tommo 13 hours ago

  • Solved

Browser crashes & main profile becomes unaccessible when update is available

Dear Community, I've been struggling with a very peculiar error with my Firefox in the last couple of weeks that I haven't managed to find a solution for. It's kinda dist… (read more)

Dear Community,

I've been struggling with a very peculiar error with my Firefox in the last couple of weeks that I haven't managed to find a solution for. It's kinda disturbing and makes me want to stop using the whole thing, even though I'm a big fan of Firefox.

1.) The first sign of the error is the browser suddenly becoming partially unresponsive. The UI still works - as in, you can scroll down/up on open pages, navigate through menus, open/close tabs, etc. but no HTML content is loaded JS isn't running. First I thought this was just bad connection, but I had a stable internet connection and other browsers would load the same pages. 2.) At this point, when I try to close the whole app and restart it, I get a message that the browser is already running. The dialogue box also offers to force restart the app, which doesn't work (it stops the process but doesn't restart it, so I still have to manually launch the app). 3.) After manually launching after failed force restart, I'm getting another error message saying that I'm using an "old version of Firefox", due to which my old profile "might not work". I can either exit the app or create a new profile. From a new profile I can load profile manager but I'm unable to launch the other profile. However, indeed there is an app update pending. 4.) After the update is installed, the browser launches the new profile and and then from the profile manager I'm able to load the other profile, set is up as standard and remove all other profiles. After this step, all seems to be normal and Firefox keeps working without any issues until a next update is found, but then the whole issue starts from point 1.

First time I suspected that the profile is corrupted, so I deleted it and resynced the settings from my Firefox Account, but this has not helped, so I fully removed Firefox with all the data stored on the local drives and reinstalled it. Then the latest version was installed and the profile worked, so I presumed the issue to be resolved until a new update came. In the last month there's been at least 3-4 updates, all triggering this very peculiar issue issue. I was thinking this might be known so the devs would release a fix soon, but I couldn't find the same issue mentioned, so now I'm suspecting one of the add-ons acting up. However, since the issue only reproducible when an update is released, it would somewhat complicated and time-consuming to deduct which one is causing the error. Hence, asking question here as I'm wondering if anyone had encountered anything similar or could suggest any further steps to fix the error.

I'm using 104.0.2 (64-bit) and following add-ons:

   Dark

Extension ID

   firefox-compact-dark@mozilla.org

Internal UUID

   e19ebbac-c904-4833-9836-b34cd99aedf7

Manifest URL

   moz-extension://e19ebbac-c904-4833-9836-b34cd99aedf7/manifest.json

LeechBlock NG

Extension ID

   leechblockng@proginosko.com

Internal UUID

   fcae5d2b-d421-46db-b85f-bf4b01b74042

Manifest URL

   moz-extension://fcae5d2b-d421-46db-b85f-bf4b01b74042/manifest.json

HTTPS Everywhere

Extension ID

   https-everywhere@eff.org

Internal UUID

   ed95fe88-894b-4f71-b65f-d94ca39184d6

Manifest URL

   moz-extension://ed95fe88-894b-4f71-b65f-d94ca39184d6/manifest.json

Decentraleyes

Extension ID

   jid1-BoFifL9Vbdl2zQ@jetpack

Internal UUID

   249d0d84-b3f5-4682-9a07-2bd77246a6f7

Manifest URL

   moz-extension://249d0d84-b3f5-4682-9a07-2bd77246a6f7/manifest.json

Stylus

Extension ID

   {7a7a4a92-a2a0-41d1-9fd7-1e92480d612d}

Internal UUID

   fa3b5461-95c0-4472-9306-8428d080f931

Manifest URL

   moz-extension://fa3b5461-95c0-4472-9306-8428d080f931/manifest.json

Privacy Badger

Extension ID

   jid1-MnnxcxisBPnSXQ@jetpack

Internal UUID

   c69318fb-2a37-4c3c-abed-60758264c38d

Manifest URL

   moz-extension://c69318fb-2a37-4c3c-abed-60758264c38d/manifest.json

Cookie AutoDelete

Extension ID

   CookieAutoDelete@kennydo.com

Internal UUID

   c452aab0-c8bd-4336-81e3-9482d58fbde0

Manifest URL

   moz-extension://c452aab0-c8bd-4336-81e3-9482d58fbde0/manifest.json

Super Dark Mode

Extension ID

   {be3295c2-d576-4a7c-9987-a21844164dbb}

Internal UUID

   fd0ffaf5-043d-405c-872f-dbd547640b2e

Manifest URL

   moz-extension://fd0ffaf5-043d-405c-872f-dbd547640b2e/manifest.json

NoScript

Extension ID

   {73a6fe31-595d-460b-a920-fcc0f8843232}

Internal UUID

   492c4958-9f48-48fe-b927-c0259592f1ca

Manifest URL

   moz-extension://492c4958-9f48-48fe-b927-c0259592f1ca/manifest.json

uBlock Origin

Extension ID

   uBlock0@raymondhill.net

Internal UUID

   b73fc177-8d0f-4a6c-84b9-950e67c850a8

Manifest URL

   moz-extension://b73fc177-8d0f-4a6c-84b9-950e67c850a8/manifest.json

I haven't captured the exact error messages but I'm happy to do if that sheds some further light on the issue (would have to wait until next update for the issue to happen though). Any tips would be appreciated.

Asked by Firefox User 1 week ago

Answered by Firefox User 14 hours ago

Firefox shrinks page when trying to print label (since uptdate to 102.3.0esr)

I'm using an online inventory system and regularly need to print barcode labels. This was all working fine until I updated to 102.3.0esr. Now, the data shrinks to a tiny … (read more)

I'm using an online inventory system and regularly need to print barcode labels. This was all working fine until I updated to 102.3.0esr. Now, the data shrinks to a tiny part of the page when I go to print it. (See screenshots of what it looks like prior to going to the print dialogue and then when I actually go to print it). I've checked various settings suggested on previous posts that sound like the same problem but none of these work (Scaling, shrink, printer margins, clearing the cache etc.). If I choose a different printer and select A4 paper, the data looks to be the correct size (i.e. set for a 2x1 label), albeit on a much larger page.

I downloaded Chrome and I can get it to display and print ok from there. I just don't know what's happened in Firefox. Also, it's not just my system - one of my colleagues had a problem with a standard release. We changed him to the esr version (prior to the 102.3.0 update) and it worked ok then. Obviously something has happened in this update. Any help would be appreciated.

Asked by dnm1978 14 hours ago

error after firefox update

I have just updated to the latest version of Firefox on my 3 dell systems to version 105.0.1. When I click on the firefox desktop shortcut I get the error message on the … (read more)

I have just updated to the latest version of Firefox on my 3 dell systems to version 105.0.1. When I click on the firefox desktop shortcut I get the error message on the attachment. All 3 were working fine before the update and after the update the systems keeps on getting this message on opening Firefox. I have tried refreshing firefox and all the usual troubleshooting but nothing works. Any ideas please ?

Asked by shano223 18 hours ago

Firefox and other browsers PR Connection Reset Error

So i will describe exactly what ive done up until now. Earlier today i logged into gitlab.com a website that has remote servers to remove a candidate from our server The … (read more)

So i will describe exactly what ive done up until now.

Earlier today i logged into gitlab.com a website that has remote servers to remove a candidate from our server The reason this is relevant i think is i havent logged into this place for a good month or two, roughly 10-20 seconds afterwards, every tab in my entire firefox browser got the PR_CONNECT_RESET_ERROR error, No matter which website i go to, even google, my email, youtube, anything and everything gives me the error, So the troubleshooting steps i have done from then - Cleared cache and cookies several times - Restarted both PC and router & manually reconnected the cables on both ends - I did the Cmd Command winsock reset & restarted the PC - Full reinstall of firefox in its entirety - Disabled entire kaspersky firewall & additional security - Disabled windows defender firewall aswell - Disabled VPN services on my system and within the browser

After trying all these things i gave up on firefox and decided to download chrome and try this, chrome worked!, And then i imported my bookmarks and such ( i work from home so thats vital), And after importing them i began jumping through sites to make sure everything was working and it was, then i began logging into my pages again like email, google , youtube, work stuff etc, and eventually the gitlab account aswell.. and then, another 10 seconds late it immediately stopped working on google chrome, all tabs claim to have no internet and stick me with the ERR CONNECTION CLOSED error, Once again i preformed the same troubleshooting steps but nothing came of it. So both firefox and chrome are bricked and refuse to work.

Im currently using microsoft edge to write this and im afraid to touch anything here or login to anything incase it also breaks.

Shortly after chrome gave up the game, i tried to do a full reinstall of firefox, again did not work, i then tried to do a reinstall of chrome, and the chrome installer now claimed i had no internet, whilst i was on call in discord and using other programs with internet. so chrome refused to install, I then managed to install the chrome 'standalone' which doesnt require internet and it worked, i did not import anything this time and just browsed around, and shortly after, once again, without logging into anything, it gives me the same error, and now even if i reinstall the standalone chrome, it refuses to work, once its broke its broke for good.

Im completely at a loss here i feel like ive been hacked or something because it works then suddenly its broke forever, ive been reading up that it may be something on my PC cutting the connection to everything but i really am clueless on what it could be, this was the first time i used my PC today, i didnt have any driver or windows updates, if anyone can provide literally any context or help here it would be greatly appreciated, im not one to make support tickets because i usually research until i fix it, but im out of options

Thank you!

Asked by Marc-ladzee 1 day ago

Last reply by Marc-ladzee 18 hours ago

How do i fix freezes?

ok so ive tried everything and from what ive seen firefox has a sudden spike in cpu in a random proccess and stops working before firefox kills it off and everything goes… (read more)

ok so ive tried everything and from what ive seen firefox has a sudden spike in cpu in a random proccess and stops working before firefox kills it off and everything goes back to normal

one place where it happens consistently is the sign in page on ebay. the only fix ive found is opening firefox in troubleshoot mode

before you ask, ive reset everything on firefox. brand new install of it too. nothing on this version of it. still happens. its not the plugins nor settings

please help me im not the only one having this issue

Asked by Redthesonic123 1 day ago

Last reply by RachelGomez161999 18 hours ago

Youtube videos are choppy when not in fullscreen

I am using Firefox 105.0.1 on a Windows 11 computer. I have sufficient gpu and cpu power to run 4k videos in full screen with no choppiness or lag. However, when I exit f… (read more)

I am using Firefox 105.0.1 on a Windows 11 computer. I have sufficient gpu and cpu power to run 4k videos in full screen with no choppiness or lag. However, when I exit full screen mode it seems as if frames are being skipped. I am using LocalCDN, Ublock Origin, and container tabs.

Is there any reason for this to be occuring?

Thanks

Asked by Wotan 1 day ago

Last reply by Spencer 18 hours ago

Can't start

When i attempt to start firefox it doesn't open or will instantly close and then close the error. It does give me a crash report, starting in troubleshoot mode does not c… (read more)

When i attempt to start firefox it doesn't open or will instantly close and then close the error. It does give me a crash report, starting in troubleshoot mode does not change the outcome. I have reinstalled several times and don't know any other way to try to solve this.

Asked by calumator 2 days ago

Last reply by Terry 21 hours ago