Showing questions tagged: Show all questions

Tried to set up a secondary e-mail acct but screen says another account is already using it.

I think the image I attached might be a faux Firefox page. I think I did click on update earlier today before noticing the page is pretty empty. If I did so, what damage … (read more)

I think the image I attached might be a faux Firefox page. I think I did click on update earlier today before noticing the page is pretty empty. If I did so, what damage might it have done?

Is there a chance a hacker took over my whole Firefox account? I ask because just after that I was prompted to enter my info on the Mozilla help page. I couldn't remember my p/w, so I created a new one. This evening, when I tried to log in to the Mozilla support section, I had to create another new p/w. Then, when I tried to enter a secondary address as suggested, the page returned the message that another account was already using that address.

Can you help me sort this out? Might I have two Mozilla accounts? (It would be unlikely that neither of them would be recorded in my list of p/w's.) How can I check?

Thanks for your attention. If you need an e-mail address, please use RJHMM@juno.com. I will also check my primary address, though.






Tried to set up a secondary e-mail acct but screen says another account is already using it.

Asked by MMinSJ 1 hour ago

Why the difference

I have 2 laptops same make but different models. Both use Firefox and they are synced. Why has one a green tick but not the othr? - one image taken by snipping tool one b… (read more)

I have 2 laptops same make but different models. Both use Firefox and they are synced. Why has one a green tick but not the othr? - one image taken by snipping tool one by PRT SCR + Paint

Asked by George Brown 13 hours ago

Last reply by George Brown 4 hours ago

Html entity converted to unicode in firefox

We have used draft js editor in our project, there we replace the <div>&shy;</div> instead of <p><br></p>. Here the value is replaced bu… (read more)

We have used draft js editor in our project, there we replace the <div>&shy;</div> instead of <p><br></p>. Here the value is replaced but the &shy; is converted to \uad. This \uad is not rendering properly in Firefox. I saw this \uad in inspect edit. Team, Can you please help on this issue?

Please suggest some other solution for this issue.

Asked by Raghul Tlv 9 hours ago

Linkedin not Loading, Requires Many Refreshes, and Still Generally Does not Work

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is workin… (read more)

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is working when accessing by Edge: on the same laptop, or by another computer. A summary of the four examples follows: 1. Another user’s feed not loading, 2. Group feed not loading, 3. My profile page not loading, and 4. Group feed not loading. The only control that relatively works is regular refreshing, though this is inconsistent, and is generally ineffective e.g. my feed may only be for a couple of: minutes, or hours; despite many refreshes, instead of > six hours with confidence by scrolling. The issue has been occurring for the previous four days, and other users are apparently experiencing similar, refer following. I unsuccessfully trailed the following: 1. Various minor setting modifications according to historical posts - I cannot recall all of the specifics, 2. Clear cache etc, and DNS flush, 3. Log in/out/restart, and 4. New profile.

I speculate may be a LinkedIn "bot" control feature, and my use appears like a "bot" - though I do not use any automated features. The justification for the “bot” speculation is the new profile apparently worked, prior to commencing my normal use - opening multiple tabs with LinkedIn, though this may be a coincidence. I also speculate that if was a "bot" control feature, LinkedIn would restrict my account, though is inconsistent with using by Edge.

The following may also be coincidental, though I have observed that emails in my Outlook webmail are slow to load, and occasionally require refreshing to read etc.


Other Users With Issues: I replied to the following discussion:

https://new.reddit.com/r/linkedin/comments/1dzi2dr/something_went_wrong_please_refresh_the_page_and/

https://new.reddit.com/r/linkedin/comments/1dy5j90/weird_maybe_firefox_linkedin_browsing_bug_anyone/

Asked by settingsaver 3 days ago

Last reply by settingsaver 7 hours ago

Express VPN Extension Faulty

I have noticed since last FF update to 128.0 (64) that my extension to run EXVPN in firefox or even PBM the icon will not go to on unless manually checked then it runs. O… (read more)

I have noticed since last FF update to 128.0 (64) that my extension to run EXVPN in firefox or even PBM the icon will not go to on unless manually checked then it runs. On installation it auto checks the green checked box with the EXVPN logo (badge) everything as it should be so when you go into EXVPN Badge into settings and check the start up every time broswer starts it still will not run automatically. I enabled PBM in the installation of the extension. I also cant contact EXVPN via chat box in PBM mode but will now do so in FF.

I also use chrome and this runs like a dream in it - open and the badge is checked contact EXVPN no issues. I had to use chrome to get help from EXVPN techs for about 7hrs of their time and they like me are putting this onto your latest update.

I run Win 10 fully updated the latest version of EXVPN and the latest with FF.

I have uninstalled FF cleared caches and cleared reg edits then reinstalled - No difference.

As this is a public forum within FF and apparently its the only way to get help with this i've been forced to come this way even after contacting Mozilla for help ( utter BS in my opinion),

As this is a potential security risk ill be a bit doubious of those rushing to offer help why wouldnt you be when you have to go through this crap to get a fix.

Asked by boo38jobs 8 hours ago

Firefox Browser Download has failed

Moin! I have been having a problem with downloading things from the Internet with the Firefox browser for some time now. It fails every time. I have reinstalled the brows… (read more)

Moin! I have been having a problem with downloading things from the Internet with the Firefox browser for some time now. It fails every time. I have reinstalled the browser, I have started it in safe mode. In other browsers the download works as usual, but not in Firefox. I have also reset my network settings, both on the computer and on the router, nothing seems to help. DNS does not work either.

Kind regards, Kevin

Asked by kaufmannkevin16 9 hours ago

I cannot use IDM 6.42 build 15 on firefox

IDM has released it's latest version 6.42 build 15 with a very good improvement but it requires updated integration module from 6.42.12 to 6.42.15. On chrome and edge, in… (read more)

IDM has released it's latest version 6.42 build 15 with a very good improvement but it requires updated integration module from 6.42.12 to 6.42.15. On chrome and edge, integration module 6.42.15 is available but Firefox seems forgetting about it. Here is the link for info about IDM https://www.internetdownloadmanager.com/news.html Can you please fix this so that I can continue using Firefox?

Asked by John Mactavish 10 hours ago

Scrolling lags when primary display is disabled (windows 11)

Setup: Laptop with integrated Intel UHD 630, dedicated Nvidia RTX 2060 External Monitor connected via USB-C -> rendered through Nvidia card Issue: Yesterday i disabl… (read more)

Setup: Laptop with integrated Intel UHD 630, dedicated Nvidia RTX 2060 External Monitor connected via USB-C -> rendered through Nvidia card

Issue: Yesterday i disabled my laptop display in the windows settings as i only need my monitor. This resulted in laggish scrolling behaviour in Firefox. Not always but mostly a delay of ~100-300ms. Scrolling up/down fast doesn't really scroll, it just jumps with said delay. It happens on touchpad or mouse (mx master s3). If i enable the main display (extended) everything is fine.

Checked so far:

  • All input-related add-ons, apps (Logi Options+, xmouse button control, ...) are disabled or off
  • A reset or reinstall of Firefox doesn't help
  • Drivers are up to date
  • Changing the graphics performance preference (accelerated, energy saving) in the windows settings doesn't effect the behaviour
  • Smooth Scrolling is off

Any idea what's the matter?

Asked by doppelwhopper 2 days ago

Last reply by doppelwhopper 10 hours ago

Firefox slowing system because a site is opening tabs that can only be seen in task manager

I use many tabs on various sites for business and recently went to a site that appears to keep opening tabs that can only be seen in Task Manager. I belive this has been … (read more)

I use many tabs on various sites for business and recently went to a site that appears to keep opening tabs that can only be seen in Task Manager. I belive this has been happening before as when closing Firefox and watching Task Manger there always seemed to be a lot more app lines than tabs open.

It happened again today with just a few tabs open so I was able to detect the real culprit. https://www.sharecast.com/

I have popups blocked in settings with a few exceptions ( does not include the site that I have found is causing issues) Example:

I had 15 tabs open. Opened a new tab for the above site. In no time at all Task Manger is showing 23 then jumped to 36.

the tab(s) can increase the firefox total memory used from .8GB to 2.6GB. CPU .7% to 70%+

I am sure this is not the only site doing this.

So my question: Is there a setting that will stop this happening whilst still using the site? Just tested using Edge and the same happens. Might just have to refrain from using the site. Thanks Peter

Asked by pbriscall 10 hours ago

all of these questions & answers are old. Ok with Google but most of my info is on Mozilla Firefox. Whenever I sign on in the last 2 days rolling popups warning of System Alert, Virus Attack, etc with via information starting in pwq or cqb.

rolling popups Mozilla Firefox warning, system alert, attention virus attack - have to do multiple dismiss or x out the messages. not happening in google How do I up… (read more)

rolling popups Mozilla Firefox warning, system alert, attention virus attack - have to do multiple dismiss or x out the messages.

not happening in google How do I update Firefox &/ or make these stop. Firefox was updating every time I went to a website but has not done that in a while

I try to print screen to show you but the warnings are in black The print screen goes behind it.

Asked by mwcrow 12 hours ago

Start automatically with windows NAG

Starting with v128 or so, there is a nag at the top of the browser window about starting Firefox automatically on boot. It only appeared a couple of times so far, but I'… (read more)

Starting with v128 or so, there is a nag at the top of the browser window about starting Firefox automatically on boot.

It only appeared a couple of times so far, but I'd still like to know if there a setting to prevent this nag from ever appearing again?

Asked by tn 13 hours ago

connected devices

when i try and 'send tab to device' to another of my connected devices it shows 2 ipads. just that they are ipads with no further info. When i check my connected devices,… (read more)

when i try and 'send tab to device' to another of my connected devices it shows 2 ipads. just that they are ipads with no further info. When i check my connected devices, there is only 1 ipad listed. This is very confusing as i used to have 2 ipads but gave one to a friend whom i no longer speak with. i have no idea if the tab i am sending is going to that ipad or my ipad so i have to send to both. how do i correct 'send tab to device' so it only shows the ipad that i am signed in on?

Asked by jkhcast 13 hours ago

Firefox blocks Instagram on

Windows 11 Pro - Firefox blocks Instagram. I have no site blocks on or in my Firefox browser. There aren't any plug-ins enable or preventing Firefox from opening Instag… (read more)

Windows 11 Pro - Firefox blocks Instagram.

I have no site blocks on or in my Firefox browser. There aren't any plug-ins enable or preventing Firefox from opening Instagram and sometimes other sites, yet it does this now. Whether it is 1 tab or 8 tabs, the outcome is the same.

I've cleared the cache (daily), browser cookies, temp files (daily) and even restarted my computer many times, yet this issue still persists.

I have attached the error message and proof that I have the latest Firefox update.

Note: Other web browsers I use, don't have this issue. This issue is only with Firefox.

Please help me resolve this issue. Your help is greatly appreciated.

Asked by bondesq 14 hours ago

My passwords missing since your updates

You guys been having updates. I notice my account was no longer connected and had to tried signing in. My password did not work and had to reset for some reason. Once I s… (read more)

You guys been having updates. I notice my account was no longer connected and had to tried signing in. My password did not work and had to reset for some reason. Once I signed in, all my passwords I had been syncing are gone. I been using firefox for a very long time with my passwords saved. Almost when you guys first release. Already tried your forums and steps, that's not helping to get back my sync passwords. I have always relied on you guys for my passwords for years. Please help me.

Asked by Nikey 16 hours ago

Grandid.com is blocking me from accecing my google accounts by rederecting me to grandid.com.

I'm having a problem and need your help. Every time I try to go to Gmail (gmail.com) or Google Earth (earth.google.com), I get redirected to this site called grandid.com … (read more)

I'm having a problem and need your help. Every time I try to go to Gmail (gmail.com) or Google Earth (earth.google.com), I get redirected to this site called grandid.com which is the website my school uses to log in to school accounts. This is my home cumputer so i am not intrestend in that and would like to completly block grandid.com from ever redirecting me. It's blocking me from logging into my accounts and using these services.

I've cleared my cache and cookies and even tried blocking grandid.com with extensions, but nothing is working. This is really frustrating and messing up my ability to check my emails and use Google Earth.

Can you please help me fix this?

Asked by when cent 16 hours ago