Add Microsoft Accounts to TB with OAuth2 as POP3 accounts

Hi! I couldn't find any decent TB or TB Forums Articels about this. Instead best instructions seems to be here: https://kb.uconn.edu/space/IKB/26063831538/Configure+Th… (read more)

Hi!

I couldn't find any decent TB or TB Forums Articels about this.

Instead best instructions seems to be here:

https://kb.uconn.edu/space/IKB/26063831538/Configure+Thunderbird+client+to+use+OAuth+for+IMAP%2F+POP

Especially at the end were it say's:

"Click “Done,” a Microsoft log in window should pop up"

That info is totally mssing in those TB Articels I've found.

And with the help from that page I managed to add one of my MS Account to TB (as IMAP), BUT not as a POP3 account that it has always been set as.

And if I try to add an MS Account as POP3 WITH OAuth2 in TB, this "Microsoft log in window should pop up" never shows at all! And then the account ain't working = TB can't poll for mail.

And I can't find out how to Convert/Change an existing IMAP/OAuth2 MS account to be a POP3/OAuth2 account ?! Is that at all possible?

(And why doesn't TB have a PopUp Windows (as in old Outlook Express and Win Live Mail) for when it polls for mail, so one can see what happens with every account, and then clearly read in that windows IF there were something wrong at any specific account. The TB "Activity Manager" doesn't show these thing, but it should!)

(Also TB should check for new mail in ALL Folders, as in SPAM (GMail), in JUNK (MS), and in TRASH, it could be a Setting for each account (or General) to make TB do that.)

/Thanx!

Asked by OhMyLord 23 hours ago

Last reply by OhMyLord 1 hour ago

  • Solved

message sending in TB

I'm relatively new to TB. In Windows Live Mail, I could write a message and hit send, which then put it in the outbox. Then, but only then, I could either manually send t… (read more)

I'm relatively new to TB. In Windows Live Mail, I could write a message and hit send, which then put it in the outbox. Then, but only then, I could either manually send the message (send and receive) or have the program do so automatically every x minutes. In TB, when I hit send, it simply sends the message. Is there a way to store messages in the outbox until I'm ready for them to be sent? Do I need to go offline and then back online to do that? If so, I assume that means that when I'm offline, I can't receive any messages. If there are messages in the outbox and I go online, do they get sent when I hit "get messages?"

Asked by jsg11 5 hours ago

Answered by sfhowes 5 hours ago

Network errors cause filters to be disabled and the target rule deleted

I've discovered that network errors cause filters to be disabled and the target rule deleted. This has caused me to have to go edit dozens of rules to get filters workin… (read more)

I've discovered that network errors cause filters to be disabled and the target rule deleted. This has caused me to have to go edit dozens of rules to get filters working again.

I have seen this with two scenarios: 1. Expired certificate on my mail server 2. Flaky (as in really flaky) WiFi in the hotel I am currently staying in

Both of these are a big problem. Network errors should not cause problems with filter definitions and deleting the targets is a really bad idea. I'm okay with having to rerun the filters, but not having to spend minutes to hours repairing the filter rules.

Asked by Matt Lawrence 1 hour ago

Message Pane format?

Thanks for your help I'm a long time Thunderbird user and can usually find a solution to any problem. This one has got me stumped though. After a recent upgrade my me… (read more)

Thanks for your help

I'm a long time Thunderbird user and can usually find a solution to any problem. This one has got me stumped though.

After a recent upgrade my message pane lost the header with name, date, subject, attachement, etc. and now I have one that looks like the attached .

The other three machines I have Thunderbird on displays the message pane like I've always had, so don't understand how it could be different.

As with all my machines, I run Debian 12 bookworm

On this laptop there are no extensions in Thunderbird

Asked by stuff24 1 day ago

Last reply by stuff24 2 hours ago

Messages download repeatedly when I add a Gmail-hosted address as a new IMAP account

I’m a new user, using Thunderbird v. 115.13.0 (64-bit), running under Windows 10. If you can help me with the following problem, I’ll be grateful. I added three already-… (read more)

I’m a new user, using Thunderbird v. 115.13.0 (64-bit), running under Windows 10. If you can help me with the following problem, I’ll be grateful.

I added three already-existing Gmail accounts to Thunderbird using IMAP, and everything was working fine. But when a week later I added a fourth account (once again with IMAP) -- not a gmail.com account this time, but one hosted by Gmail -- Thunderbird did strange things with the downloading of all the messages. It seemed at first to be working fine: downloading first all the message headers, then the messages in the Inbox, then those in the All Mail folder and in various other folders. I began using the new account, and everything seemed good.

But later on it started downloading all the Inbox messages again (only for this new account), but this time progressively more slowly. In fact, it slowed Thunderbird down so much that it became unusable.

I quit Thunderbird and restarted, but that didn’t help: It began once again to download inbox messages, very slowly, making Thunderbird once again unusably slow.

At this point I deleted the new account (including all the message data), then added it once again. But I ran into the same problem.

The Inbox in Gmail has about 37,000 messages, and the All Mail folder, about 47,000. There are no messages in the Trash.

Thanks very much for any help you can give me.

All the best, Alan

Asked by aheubert1 3 hours ago

Email for contact marked as not junk keep moving email to spam folder

Dear All, I have a a sender that his email address is from same email domain with mine. Initially was able to receive messages from his side without any issues. Last wee… (read more)

Dear All,

I have a a sender that his email address is from same email domain with mine. Initially was able to receive messages from his side without any issues. Last week I observed that all messages received from this sender move to spam folder. I have already marked sender as not junk, add sender address to my personal address book and supposedly Thunderbird will not mark message as junk if is in your personal address book, I have also reset Junk training data. However although sender emails marked as not junk and moved to inbox after short time return to spam folder. Is it something that I am missing? FYI I have already search for a solution but nothing worked. Thanks in advance.

Asked by K. Mylonas 3 hours ago

Can't send or receive emails

Hi Suddenly my email doesn't work. Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) mail.earthscapes.com.au fail… (read more)

Hi Suddenly my email doesn't work.

Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) mail.earthscapes.com.au failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again.

Asked by Jane Wickers 3 hours ago

email content

I want to display the email content on the right-hand side of the screen, but I don't know how to set this up. Can someone tell me how to do this?

Asked by h-oura 1 day ago

Last reply by h-oura 4 hours ago

Keyboard Shortcuts for Zoom Not Working in TB 115

When I open a message in my TB 115 Inbox, and wish to zoom in or out on the message using the keyboard commands for Zoom (Command+Plus, Command-Minus, Command-0), nothing… (read more)

When I open a message in my TB 115 Inbox, and wish to zoom in or out on the message using the keyboard commands for Zoom (Command+Plus, Command-Minus, Command-0), nothing happens.

I am running TB 115.3.1. My OS is Mac OS Monterey, 12.7.3

I have restarted TB 115 in Troubleshoot Mode, and the shortcuts still do not work. I have manually disabled all add-ons, and this has made no difference, either.

The only thing that works for zooming in or out on an email is to first use the drop-down menu for View -> Zoom. Then the Zoom keyboard shortcuts do work for that specific email. With each different email, the keyboard shortcuts for Zoom do not work, unless I first use the drop-down menu commands.

How do I get the keyboard shortcuts for Zoom to work without having to first use the drop-down menu?

Thanks,

- Alan

Asked by Alan Kirk 4 months ago

Last reply by robob1 5 hours ago

My Bigpond emails in outlook 2007 emails wont populate into TB

i am moving my accounts from outlook 2007 to Tb slowly doing one account at a time, making sure it all works, then moving on the the next account, i have already moved my… (read more)

i am moving my accounts from outlook 2007 to Tb slowly doing one account at a time, making sure it all works, then moving on the the next account, i have already moved my hotmail.com & outlook.com emails accounts to TB successfully and all the inbox, sent and draft emails also went to TB with ease.

I now have 2 bigpond accounts i want to move to TB from outlook 2007, i am only going to move one at a time and once one is fully working , ill move the other one. So now i am trying to move one of my bigpond.com email accounts to TB, the account moved over ok, but its not bringing over any of my inbox, sent, draft, or other folders with it at all.

the bigpond account in TB works for new messages in and out, but none of my emails previous and older emails from outlook came with it. i have removed the account twice and still same issue. there was a warning or something that popped up during the first time i tried this with bringing the bigpond over to TB, cant remember what it said, but something along the lines of bigpond isnt trusted or veryifed certificate. i cant really recall. but maybe that is why. i copied the same settings from outlook 2007 to TB, i even tried setting them to pop for one try and them imap the next try, i still dont know.

is there a way to find the log warning message any where on TB as to what happen during the first try of adding the bipond account, maybe that will help you guys narrow down the issue. As that warning does not come up any more when i remove and try to add the account again, it just happened the first time. i though if hotmail can work easily ( being so old ) then bigpond should definitely have no issues. maybe its a pop or Imap issue, i dont know ???

Asked by DJ 1 week ago

Last reply by DJ 5 hours ago

Thunderbird is marking all Hotmail emails as read.

This problem appeared about a week ago. All of my emails in the Hotmail folder were marked as read. After searching online and trying some of the solutions (I do not ha… (read more)

This problem appeared about a week ago. All of my emails in the Hotmail folder were marked as read. After searching online and trying some of the solutions (I do not have Bitdefender), I finally turned off automatic marking as read. However, when I marked the email I was reading in the preview pane, all the emails before and after it were marked as read. Even weirder, after manually marking a group of emails as unread, after a while, I sat and watched those emails get marked as read (un-bold) and then marked as unread again (bold). So, at this point, I have no viable solution.

Asked by Thespian 6 hours ago

Accessing emails from Comcast

Hello, I am using TB Version 115.12.2 (32-bit). Overnight Xfinity is asking for a password to download my email from the imap mail server. ("Login to server imap.comcas… (read more)

Hello, I am using TB Version 115.12.2 (32-bit). Overnight Xfinity is asking for a password to download my email from the imap mail server. ("Login to server imap.comcast.net with username jdjanisse5@comcast.net failed") .Comcast (xfinity) tells me the problem is with TB. as I stated this happened overnight. I made no changes whatsoever! Can you please offer some resolution? Thanks, John

Asked by John's Firefox 2 days ago

Last reply by Googlethunderbird 6 hours ago

Is Thunderbird download Firefox Extended Support Release?

Is Thunderbird download Firefox Extended Support Release? thunderbird-128.0.1.esr.tar.bz2 (64-bit) SHA512 Signature c46c553e42aaccb3dafa4e7a57545acadd4f45b851962f7b7ae19… (read more)

Is Thunderbird download Firefox Extended Support Release?

thunderbird-128.0.1.esr.tar.bz2 (64-bit) SHA512 Signature c46c553e42aaccb3dafa4e7a57545acadd4f45b851962f7b7ae19b72410c74c2e9177bc93c6bbbe1f87ed21bc8591f7dfe589bbdf26f1b85b54c5d4dee999474

ThunderbirdSetup128.0.1.esr.exe (64-bit) SHA512 Signature 5a27c2598039479b6a1617abbd510ff013fc2be6a474b26561532a89af9fce0ce1a95ac623c120e02e2ca0e64255d7ade143121da69fbcfa4f9cd6335a982dca

Asked by James Harant 6 hours ago

  • Solved

Local Folders

Quick question if I may, Can someone confirm that 'local folders' are included in a Backup of my profile? (I am a little unsure of this because I don't understand what … (read more)

Quick question if I may, Can someone confirm that 'local folders' are included in a Backup of my profile? (I am a little unsure of this because I don't understand what local folders are for. Are they just to remove emails from my email service providers site therefore keeping me within storage quotas?) Thanks Chris

Asked by chris119 23 hours ago

Answered by david 20 hours ago

Thunderbird 128 with win10 antimalware prevents reading emails from comcast.net POP sever

I have TB V128, when reading email from the comcast.net POP server it will always stop somewhere during the email reading (never the same number). Task manager shows that… (read more)

I have TB V128, when reading email from the comcast.net POP server it will always stop somewhere during the email reading (never the same number). Task manager shows that windows antimallware is running at 30% (Xeon 4 core processor with 32G memory) and it never stops running. The only way to read emails is to settings->Windows security->Virus & threat protection->Manage setting and turn off Real-time protection. This allows TB to read all the messages. BUT windows will not leave it turned off for long, I have to turn it off every time I want to read email. I have a workaraound, but it is very annoying, especially when I am getting 2 factor authentication through email!

This started happening about 4 days ago, BEFORE I updated TB, so it is probably something from Microsoft. I have spent days going through every setting I can find in TB with no luck. I tried the : Allow antivirus clients to quarantine individual incoming messages setting and that didn't make any difference Thanks, John S

Asked by johnswenson1 10 hours ago