Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

when the inbox appears, without asking a compose window appears. how do I stop this?

  • 10 replies
  • 0 have this problem
  • 30 views
  • Last reply by Terry

more options

how to stop the auto compose

how to stop the auto compose

All Replies (10)

more options

This makes no sense - Firefox is just a Browser here what online email are you using?

more options

I'm using gmail

more options

Does it matter how you open your inbox?

For example, I type gm in the address bar and then click this suggestion on the history drop-down:

https://mail.google.com/mail/u/0/#inbox

Nothing weird happens. Could you describe how you're doing it?

more options

I simply click on gmail and and it comes up by default with the inbox and the compose box. I did not click on compose. Why the compose box? I'll click on compose when I want to send an email.

more options

atasarts said

I simply click on gmail and and it comes up by default with the inbox and the compose box.

Where are you clicking on Gmail? Is it a shortcut on the new tab page, or the applications list on Google search, or a bookmarks, etc.

more options

I use Firefox and gmail is one of the icons available to me. I click on the gmail icon. I've done this for years without the auto compose window coming up. This auto compose thing is only recent.

more options

What if, instead of using the icon, you use a URL like the following, or from your history:

https://mail.google.com/mail/

more options

Tried it. My inbox is incomplete. But no auto compose box -- that's nice. Losing my inbox is unacceptable.

more options

In the regular URL that you use, does it have a /0 or /1 part? That may point to a different inbox/account.

more options

If all else fails, you could ask gmail support. You could try deleting Cookies. If that doesn't work, try right-clicking the site in History then Forget about this site. Make sure you have a backup record of your user name and password before doing that because they will be forgotten also.

https://support.mozilla.org/en-US/kb/problems-with-email-how-to-find-help


https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox#w_remove-a-single-website-from-your-history


If neither of those fixes the issue, try restarting in troubleshoot mode.

https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems https://support.mozilla.org/en-US/kb/troubleshoot-issues-related-to-add-ons