Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Close tab button on left

  • 1 reply
  • 0 have this problem
  • 197 views
  • Last reply by cor-el

more options

As per old thread at: https://support.mozilla.org/zu/questions/1365405 which has since been archived.

As of version 113, this solution is being suppressed. I occasionally see the x appear briefly on the left when a tab is selected, but then it reverts. So far I have not been able to work out what setting is overriding this function, so I've just rolled back to 112 and used the "--allow-downgrade" flag on the firefox shortcut so I can still load my old profile, but understand this is not a safe option in the long term.

As per old thread at: https://support.mozilla.org/zu/questions/1365405 which has since been archived. As of version 113, this solution is being suppressed. I occasionally see the x appear briefly on the left when a tab is selected, but then it reverts. So far I have not been able to work out what setting is overriding this function, so I've just rolled back to 112 and used the "--allow-downgrade" flag on the firefox shortcut so I can still load my old profile, but understand this is not a safe option in the long term.

Chosen solution

In current release, -moz-box-ordinal-group:0 is no longer supported and instead you need to use order:-1 !important; A recent thread:

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

In current release, -moz-box-ordinal-group:0 is no longer supported and instead you need to use order:-1 !important; A recent thread: