Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My firefox browser keeps telling me that the server is not found everytime I use the search browser

more options

Every time I try to use the search function I get this message, saying that they can't find the URL. I've already tried checking my connection, my firewall, restarting my computer, using the troubleshoot mode, and uninstalling + reinstalling again. Can somebody please help?

Every time I try to use the search function I get this message, saying that they can't find the URL. I've already tried checking my connection, my firewall, restarting my computer, using the troubleshoot mode, and uninstalling + reinstalling again. Can somebody please help?
Attached screenshots

Chosen solution

I also wouldn't rule out the possibility that the problem is outside Firefox -- your connection being intercepted and redirected by a proxy server or malware.

(4) Set Firefox not to use any system-level proxy server. Open the Settings page using either:

  • "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • type or paste about:preferences into the address bar and press Enter to load it

In the very tiny search box at the top of the page, type proxy and Firefox should filter to the "Network Settings" section.

Click the Settings button, select "No Proxy" near the top of the dialog, and click OK near the bottom of the dialog.

Any difference?

(5) Scan for malware. The following support article lists free (or free trial) cleaning tools that other Firefox users have found helpful: Troubleshoot Firefox issues caused by malware.

Read this answer in context 👍 1

All Replies (3)

more options

That's a pretty weird address!

(1) If it only shows up immediately after you submit a search in Firefox's address bar, check this article to switch your search site to something more useful: Change your default search settings in Firefox.

(2) Does this same message show up if you launch a new window using Ctrl+N? If so, it may be embedded in your home page setting. Check this article for more information on how to fix that: How to set the home page.

(3) If it only shows up at startup, one trick that malware can use is to add URLs to your shortcut you use to start Firefox. To check that, either:

  • Right-click a Firefox desktop shortcut, then click Properties
  • Right-click a Firefox icon pinned to the Taskbar, then right-click Mozilla Firefox, then click Properties

Windows should show the Shortcut tab and select the Target field. The Target usually is along the following lines:

  • "C:\Program Files\Mozilla Firefox\firefox.exe"
  • "C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

If there is anything extra after that which you did not put there, you can remove it.

Was the problem one of those things?

Helpful?

more options

Chosen Solution

I also wouldn't rule out the possibility that the problem is outside Firefox -- your connection being intercepted and redirected by a proxy server or malware.

(4) Set Firefox not to use any system-level proxy server. Open the Settings page using either:

  • "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • type or paste about:preferences into the address bar and press Enter to load it

In the very tiny search box at the top of the page, type proxy and Firefox should filter to the "Network Settings" section.

Click the Settings button, select "No Proxy" near the top of the dialog, and click OK near the bottom of the dialog.

Any difference?

(5) Scan for malware. The following support article lists free (or free trial) cleaning tools that other Firefox users have found helpful: Troubleshoot Firefox issues caused by malware.

Helpful?

more options

I downloaded one of the malware cleaning tools that you linked to me and it worked! Thank you so much for your help!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.