Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

display issue with 103.0

  • 8 replies
  • 2 have this problem
  • 13 views
  • Last reply by Paul

more options

After update 103.0 was applied, the entire display got bigger. Fonts are larger, display no longer fits on screen, taskbar is larger. Several hours ago, it was fine. I logged out of Firefox, and at next login, the display had changed.

I've checked everything else on the computer and nothing else was affected--only Firefox . Running Windows 10.

After update 103.0 was applied, the entire display got bigger. Fonts are larger, display no longer fits on screen, taskbar is larger. Several hours ago, it was fine. I logged out of Firefox, and at next login, the display had changed. I've checked everything else on the computer and nothing else was affected--only Firefox . Running Windows 10.

All Replies (8)

more options

Hi SIDEREA54, See if these can help -

Everything is WAY too big! https://support.mozilla.org/en-US/questions/1384053

How To undo Update 103.0 https://support.mozilla.org/en-US/questions/1384060

more options

For more background:

Firefox 103 now applies the Windows "Make text bigger" setting as a zoom multiplier (Release Notes).

You may like the effect that preference has in other programs, so you want to keep it, but if it's not needed, you can reset that to 100% to resolve the issue:


Otherwise, Firefox 103 has 3 interrelated hidden settings that control the overall zoom level and whether it considers information from the system. This one seems to be working for many people to revert the change:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste ui.textScaleFactor and pause while the list is filtered.

Normally, Firefox will display a bar with Boolean Number String and a plus button. If Firefox displays a row that already has a number value, skip to step 5.

(3) Click the circular button in front of Number and then click the + button to create a new preference. (See composite screenshot below.)

(4) Firefox should display an editing field, and show a value of 0 -- edit the value to 100 then press Enter or click the blue check mark button to save the change.

(5) If the current value of ui.textScaleFactor is NOT 100, then double-click the preference to display an editing field, and change the value to 100 then press Enter or click the blue check mark button to save the change.

more options

I have this same issue, which only started with 103.0. Basically every time I reboot my PC the firefox font size is reset and its no longer remembering what it was prior. For example youtube is so large my subscriptions are no longer visible on the main page. I ctr - it back, but the next time I restart firefox its back large again.

My windows scale is 125%, so I presume that'll be the issue. Who thought it a good idea to change what worked fine in firefox? Is there an about:config setting to return it to how the font sizing was done in v.102?

Modified by SIMON

more options

buggerlugz said

I have this same issue, which only started with 103.0. Basically every time I reboot my PC the firefox font size is reset and its no longer remembering what it was prior.

It's not normal for Firefox settings to be deleted at Windows startup. Do you let CCleaner or Advanced SystemCare or another program "clean" your browser data? You can start a new question for this:

https://support.mozilla.org/questions/new/desktop/form

Is there an about:config setting to return it to how the font sizing was done in v.102?

Did you try the one mentioned in this thread at https://support.mozilla.org/en-US/questions/1384115#answer-1522832

more options

I've tried every one of the solutions suggested in this forum--no joy. Any idea why this issue affects only some Firefox users?

I sympathize with the developers who must deal with the MS monster, but it is what it is.   They may have to parameter-ize everything-yuk.   As it is now, Firefox is unusable for most of my work.
more options

SIDEREA54 said

I've tried every one of the solutions suggested in this forum--no joy.

Just to clarify:

(1) You created a new numeric preference named exactly ui.textScaleFactor and set its value to 100

After this, Firefox should ignore any system level text-specific scaling ("Make text bigger"), but still may use "Make everything bigger"

(2) What else did you try?

Any idea why this issue affects only some Firefox users?

If your Windows settings are like my screenshot, 100% and 100%, then Firefox uses historical sizing without trying to adjust for accessibility.

more options

Using ui.textScaleFactor and setting its value to 100 seems to resolve the issue for me! :)

more options

Hi

While there is not an easy way to revert this our product team did suggest this about:config preference change as the optimal solution at this time.

  1. In the address bar, type about:config and press the Enter key.
  2. The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. In the search field, enter browser.display.os-zoom-behavior, select the pencil "edit" icon and change the number to 0.
  4. Select the check mark and restart Firefox.

They did note they would look into alternative options which may be present in a future update.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox Advanced Customization and Configuration Options to learn more.