Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I disable the mute button on tabs? Setting "browser.tabs.showAudioPlayingIcon" to false does nothing

more options

The mute icon only shows on hover and takes up 50% of the tab size so I'm constantly accidentally muting tabs without realizing it and silencing video calls and the like. The top Google result for this issue -- rightfully yelled in all caps because this is an absolutely horrid UX -- says to set browser.tabs.showAudioPlayingIcon to false, but that does absolutely nothing in FF 100.0

The mute icon only shows on hover and takes up 50% of the tab size so I'm constantly accidentally muting tabs without realizing it and silencing video calls and the like. The top Google result for this issue -- rightfully yelled in all caps because this is an absolutely horrid UX -- says to set browser.tabs.showAudioPlayingIcon to false, but that does absolutely nothing in FF 100.0
Attached screenshots

Chosen solution

If you're familiar with userchrome, take a look at these -

Disabling "mute tab" icon doesn't work How to disable the audio playing icon?

Read this answer in context 👍 2

All Replies (3)

more options

What site is this your seeing this at. Since no one can verify what your asking.

Helpful?

more options

Chosen Solution

If you're familiar with userchrome, take a look at these -

Disabling "mute tab" icon doesn't work How to disable the audio playing icon?

Helpful?

more options

RobertJ said

If you're familiar with userchrome, take a look at these - Disabling "mute tab" icon doesn't work How to disable the audio playing icon?

That worked, thank you. Not sure how I missed those answers when searching.

Feels like I'm using FireBird 0.6 again. This should be a toggle Mozilla!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.