X
Tap here to go to the mobile version of the site.

Support Forum

Website information is not stored

Posted

I have been using a website where I've inputted data, Zip/Post codes & this has been stored for future use. But recently I "Cleared History, Cookies/cache, & as expected the stored data was deleted. But now I go into the same web site, enter the Zip/Post code data & it is not stored I'm using F.Fox version 71.0 What is the problem/solution?

I have been using a website where I've inputted data, Zip/Post codes & this has been stored for future use. But recently I "Cleared History, Cookies/cache, & as expected the stored data was deleted. But now I go into the same web site, enter the Zip/Post code data & it is not stored I'm using F.Fox version 71.0 What is the problem/solution?

Chosen solution

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

More Information

evhenry
  • Top 25 Contributor
  • Administrator
33 solutions 190 answers

Perhaps "Autofill Addresses" got unchecked when you cleared your information?

navigate to about:preferences#privacy and scroll down to Forms and Autofill and check the box if its unchecked and then try seeing if it'll save your data.

If it's already checked, let me know.

Perhaps "Autofill Addresses" got unchecked when you cleared your information? navigate to about:preferences#privacy and scroll down to Forms and Autofill and check the box if its unchecked and then try seeing if it'll save your data. If it's already checked, let me know.
Was this helpful to you?
Quote

Question owner

Thanks for reply. Have looked at & "Autofill Log in & Password" is already checked. Can't see your actual words of "Autofill Addresses" but within History, "Remember Search/Form History" is not checked, could this be the problem?

Thanks for reply. Have looked at & "Autofill Log in & Password" is already checked. Can't see your actual words of "Autofill Addresses" but within History, "Remember Search/Form History" is not checked, could this be the problem?
Was this helpful to you?
Quote
evhenry
  • Top 25 Contributor
  • Administrator
33 solutions 190 answers

Yes. check that box and it should work again, per the instructions here

https://support.mozilla.org/en-US/kb/control-whether-firefox-automatically-fills-forms

Yes. check that box and it should work again, per the instructions here https://support.mozilla.org/en-US/kb/control-whether-firefox-automatically-fills-forms
Was this helpful to you?
Quote

Question owner

OK, I've checked "Remember Search/Form History", same problem, does not remember what I've entered. Note, I came out of the web page & went in again, still same problem!

OK, I've checked "Remember Search/Form History", same problem, does not remember what I've entered. Note, I came out of the web page & went in again, still same problem!
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17692 solutions 160069 answers

Chosen Solution

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History). *https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history *Options/Preferences -> Privacy & Security<br>Firefox will: "Use custom settings for history" *remove checkmark: [ ] "Always use Private Browsing mode"
Was this helpful to you?
Quote

Question owner

I do not use "Private Browsing Mode", this is unchecked. But I still have the problem!

I do not use "Private Browsing Mode", this is unchecked. But I still have the problem!
Was this helpful to you?
Quote

Question owner

To ensure no misunderstanding these are the items that are checked Using F.Fox 71.0, still can't get data to remain in history after entry. LogIn Auto Log In &Password History Remember Search & form History Remember Browsing & Download History. Also please bear in mind this function did work on this web site before I cleared all History

To ensure no misunderstanding these are the items that are checked Using F.Fox 71.0, still can't get data to remain in history after entry. LogIn Auto Log In &Password History Remember Search & form History Remember Browsing & Download History. Also please bear in mind this function did work on this web site before I cleared all History
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17692 solutions 160069 answers

You did use builtin Firefox means to clear this data and not external software ?

You did use builtin Firefox means to clear this data and not external software ?
Was this helpful to you?
Quote

Question owner

Yes, I used F.Fox/History/Clear recent history.

Yes, I used F.Fox/History/Clear recent history.
Was this helpful to you?
Quote
Dinushi Dhananjani
  • Top 25 Contributor
5 solutions 216 answers

hi dr...

that cookies must be enabled, make sure that you have not blocked cookies for the website.

hi dr... that cookies must be enabled, make sure that you have not blocked cookies for the website.
Was this helpful to you?
Quote

Question owner

It now works! For some reason if I enter the information into the 1st box on the web site form the data is held. But it is not held if I enter into the 2nd box on the form. Anyway, thanks for help. Problem solved

It now works! For some reason if I enter the information into the 1st box on the web site form the data is held. But it is not held if I enter into the 2nd box on the form. Anyway, thanks for help. Problem solved
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.